Mercedes-Benz Forum banner

1 - 4 of 4 Posts

·
Registered
2002 slk32 amg
Joined
·
76 Posts
Discussion Starter #1 (Edited)
I've been getting the bas/esp light coming on occasionally just like the last car, this time I just crawled up underneath ,pulled the switch and reset it as suggested in the tech tips thread. Seems ok right now we'll see how it goes from here.
Now I have a question for the anyone to throw in a thought. Sometimes when sitting at a light or after coming to a stop anyway, if I sit long enough I hear a clunk kinda sound. It's not like something falling off the car bad ,but it's enough to make me wonder what it might be. The car is not moving at all and it doesn't have any steering or handling issues as far as I can tell. My guess is it might be a control arm bushing but I don't know how to check if they might be bad. Could a motor mount do that? Oh yeah It'scoming from right front.
 

·
Registered
2002 SLK 32 AMG, bone stock. 1987 190E 2.3-16 valve (destroyed). 2005 E320 new toy.
Joined
·
14,926 Posts
No noise coming from mine no matter how long I sit still, you might want to jack the car and pull the wheel.
If you look carefully at all the joints you may find something, but I doubt that the noise is suspension related.

Could be a loose blower coolant pump that is moving under torque as it starts or stops.
 

·
Registered
2002 slk32 amg
Joined
·
76 Posts
Discussion Starter #4
Thanks for the replies, I thought this would be something that would have to be worked out but I thought I might catch somebody that had similar problem. I just replaced the coolant pump last month. The sound has been an ongoing ocassional thing since I got it in january. When I get a chance I'm gonna put it on the lift and poke around some. If I find the problem I'll post it.
 
1 - 4 of 4 Posts
Top