Mercedes-Benz Forum banner
1 - 20 of 28 Posts

·
Registered
2007 CLK350 Coupe
Joined
·
10 Posts
Discussion Starter · #1 ·
I took my car in for service and when I got it back the car no longer beeps when I lock the doors. The lights will blink but no beep. Unlocking the doors produces a beep but it's more like two quick beeps instead of just the one like it was before. Also, I can not roll the windows down and up using the remote from outside the drivers door any longer.

The dealership tried to figure it out but couldn't and won't take responsibility saying they didn't do anything that would cause that....

Anything I can try, this is annoying

2007 CLK350

Thanks in advance
 

·
Coupe/Convertible Forums Moderator
CURRENT: 2011 SL550 FORMER: C300, ML350, CLK550 Cabriolet, C240, ML320, 300TD
Joined
·
24,962 Posts
If you press the panic button on the SmartKey fob, does it sound? If not, then the siren has failed. If so, then this is a coding issue in the car that the dealer likely caused. Also, check (i.e. change) the CR2023 batteries in the fob.

As for not being able to do the convenience open/close, that is a common problem where the IR sensors on the door handles fail. A guy over on the W203 forum solved his by re-soldering the contacts:

http://www.benzworld.org/forums/w203-c-class/1649290-door-handle-infrared-sensor-replacement.html
 

·
Premium Member
2004 CLK 240 Coupe
Joined
·
11,385 Posts
My CLK has never beeped when locking/unlocking the doors remotely. All the required lights flash 3 times, but no beeps.

I have assumed that this is a 'market' issue, and the UK market does not need a beep. After all - what good does it do?
 

·
Registered
2003 CLK500 Coupe
Joined
·
60 Posts
My CLK has never beeped when locking/unlocking the doors remotely. All the required lights flash 3 times, but no beeps.

I have assumed that this is a 'market' issue, and the UK market does not need a beep. After all - what good does it do?
I was just thinking of the same things before seeing this thread.

I have a Dutch friend here, loves making his car horn using the remote by un/locking the doors. The guy is about 30 something years old...

I think that horn just disturbs the environment and people around.

By the way, my CLK has that disabled by default. My SLK was the same. There are ways to enable it. I think it was called "the Netherlands mode", hence my Dutch friend loving that feature on his car. A similar post from the R170 forum is at http://www.benzworld.org/forums/r170-slk-class/1354717-reasons-why-netherlands-mode-wont-work.html
 

·
Premium Member
2004 CLK 240 Coupe
Joined
·
11,385 Posts
Where is the siren located and do you know which fuse services it. :(
You won't see it in the engine bay, but maybe from underneath the car. Access is by removing the inner fender liner on the front right side, as described in the WIS drawing below.

Note that the siren has a rechargeable battery - which has an end life, so maybe that is the problem.

Ref the fuse, you can find details of all the W209 fuses in the forum sticky at the top of the current thread list. :thumbsup:
 

Attachments

·
Coupe/Convertible Forums Moderator
CURRENT: 2011 SL550 FORMER: C300, ML350, CLK550 Cabriolet, C240, ML320, 300TD
Joined
·
24,962 Posts
Sometime after the MY2005 facelift, MBZ changed the system to chirp by default, without the need for the "Netherlands" setting. It was phased in slowly, with the E-class first, then the CLK, and others. By MY2006, they should all chirp. And the chirp is not the vehicl's fanfare horn - it's the actual alarm siren that produces the noise.
 

·
Registered
2003 CLK500 Coupe
Joined
·
60 Posts
Sometime after the MY2005 facelift, MBZ changed the system to chirp by default, without the need for the "Netherlands" setting. It was phased in slowly, with the E-class first, then the CLK, and others. By MY2006, they should all chirp. And the chirp is not the vehicl's fanfare horn - it's the actual alarm siren that produces the noise.
I did not know that. All I can hear from people's cars around are horns, that must be why. I think I can make a difference between a horn and a chirp sound :) It is interesting though, more or less everyone in Bulgaria drives fancy cars. What I mean by fancy are S500, S63, E55, E63; more or less all AMG models and I see them locking/unlocking their doors without any chirp or something. I trust your knowledge, maybe they have got it "disabled" in this case.

IMHO, horn or chirp; they don't suit a MB. I can always hear the doors locking with that strong/sharp "Hey owner, I just locked all my doors, just so that you know" sound of the lock :)

Cheers
 

·
Registered
Joined
·
82 Posts
I had a look at my owner's manual last night in the hope of finding out something about this. It states that when the alarm is armed, the parking lights flash 3 times and you will hear 3 audible chirps. When unlocking the car, one flash, one chirp. It then states if you want to have the chirp volume adjusted or turned off, contact the MB service department to arrange to have this done by them. In my case, I took my car in to have a defective sun visor replaced & my system was working as stated in the manual. When I picked it up the car had only the audible chirp upon unlocking the car. I am wondering if the service department connected my car to a dianostic system & the tech took it upon themself to disable the 3 chirps that occur when locking/setting the alarm? I will probably call them to find out if this may have been the case and post here regarding the response.
 

·
Registered
2012 C300 4MATIC Sport
Joined
·
198 Posts
I had a look at my owner's manual last night in the hope of finding out something about this. It states that when the alarm is armed, the parking lights flash 3 times and you will hear 3 audible chirps. When unlocking the car, one flash, one chirp. It then states if you want to have the chirp volume adjusted or turned off, contact the MB service department to arrange to have this done by them. In my case, I took my car in to have a defective sun visor replaced & my system was working as stated in the manual. When I picked it up the car had only the audible chirp upon unlocking the car. I am wondering if the service department connected my car to a dianostic system & the tech took it upon themself to disable the 3 chirps that occur when locking/setting the alarm? I will probably call them to find out if this may have been the case and post here regarding the response.
Thanks for the update.
 

·
Registered
Joined
·
82 Posts
Well... not what I/we want to hear but basically they can't think of any reason why my system is not working as it had prior to my visit, but they will be happy to have a look at it and see what is going on. 1 hour of labor/$145.00. :rolleyes: I think I can live without the chirps.
 

·
Registered
2012 C300 4MATIC Sport
Joined
·
198 Posts
Well... not what I/we want to hear but basically they can't think of any reason why my system is not working as it had prior to my visit, but they will be happy to have a look at it and see what is going on. 1 hour of labor/$145.00. :rolleyes: I think I can live without the chirps.
These stories, I believe, simply ruin the Mercedes Benz image. I mean come on you are a Mercedes Benz Dealership and you have a customer claiming his lost the chirp. Like what do you think? He is doing it for fun because he has nothing else to do?

You brought it in with the chirp and now it's gone. Your word against their word? If I were them, I'd change it back for you, charge you nothing, and maintain your business.

Instead, they prefer keeping the "Stealership" thing goin!
 

·
Registered
2007 CLK350 Coupe
Joined
·
10 Posts
Discussion Starter · #14 ·
Well... not what I/we want to hear but basically they can't think of any reason why my system is not working as it had prior to my visit, but they will be happy to have a look at it and see what is going on. 1 hour of labor/$145.00. :rolleyes: I think I can live without the chirps.
The thing is, I did take my car back to them and they spent time trying to fix it and couldn't. They said they looked at the settings and couldn't find anything that would just turn off the lock chirps. So they had my car for a day and then told me I have to live with it.
 

·
Coupe/Convertible Forums Moderator
CURRENT: 2011 SL550 FORMER: C300, ML350, CLK550 Cabriolet, C240, ML320, 300TD
Joined
·
24,962 Posts
I believe this is a setting in the instrument cluster adaptations. I was poking around in SDS, but there are too many "variables" to run it in simulation mode. Next time I have a chance, I'll hook up to the car and see if I can find it.
 

·
Registered
2007 CLK350 Coupe
Joined
·
10 Posts
Discussion Starter · #16 ·
I believe this is a setting in the instrument cluster adaptations. I was poking around in SDS, but there are too many "variables" to run it in simulation mode. Next time I have a chance, I'll hook up to the car and see if I can find it.
Please do! I would love to go back to the dealer and tell them how to fix it....
 

·
Registered
Joined
·
82 Posts
I may have stumbled upon a fix for this...

I replaced my battery (CLK 550) and was going through the setup in the Comand screen, system menu. There is a "tone" tab on the screen. I opened that and activated both alert options just out of curiosity.

The next day I locked my car and got 3 chirps! I had not heard it in so long that at first I thought the car was telling me I had a problem, haha! If your car has the Comand system, you may wish to try this.
 

·
Coupe/Convertible Forums Moderator
CURRENT: 2011 SL550 FORMER: C300, ML350, CLK550 Cabriolet, C240, ML320, 300TD
Joined
·
24,962 Posts
Bill, I really believe that was a coincidence. Those tone settings are just for the COMAND unit itself. I tried this on mine and turning the tones on and off had no effect on the lock/unlock beeps - mine always beeps. I am guessing that the internal battery in the ATA module had died and just needed some time to recharge.
 

·
Registered
Joined
·
82 Posts
Probably had something to do with the battery change then. Mine was chirping 3 times prior to a visit to a dealership for some warranty work. When they returned the car it only chirped once when unlocking. They had no clue...
 

·
Registered
2005 CLK320, 2009 E350
Joined
·
372 Posts
Interesting. When I lock/unlock our car the lights blink that's it. When I hold the panic button down it flashes the lights but no horn or siren.

If I honk the horn normally it's fine....

So one would believe then that the siren is bad?

Does anyone have an OEM part number on the siren so I can look on Ebay? I did a search for 2005 clk 320 but it appears that several are showing up on eBay... about 2-3 and they all look relatively similar but different at the same time.

I'd look under the car but currently changing the rack and pinion on my wife's solara so it's gotta wait until the weekend when I can get it up on the lift.

-Nigel
 
1 - 20 of 28 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top