Mercedes-Benz Forum banner

1 - 20 of 22 Posts

·
Registered
01 R129
Joined
·
10 Posts
Discussion Starter #1
Hey,

Anyone know where I can find info on adjusting the passenger side mechanism that pulls down the rear part of the soft top.

Its being pulled down automatically but there is a gap between the rear quarter panel and the top that I would like to address.

Thanks
 

·
Registered
94 SL600, 89 Jag XJS conv, 85 Daimler Princess, 97 993 63 Avanti 16 Lincoln MKZ hybrid 16 Silverado
Joined
·
720 Posts
Not sure what to explain. The latch for the back of the cloth top can be moved, slightly. When I had Klaus from Top Hydraulics rebuild the cylinders I reference marked all of the bolts and mounts. There are mm's of variations.
Having owned several vehicles with cloth tops, I have had the cloth roll up, leaving the appearance of a gap, ( rubber seal is tight to the deck ) but the material can be folded down to make it look right.
Good luck with the correction.
 

·
Registered
91 500SL 37k,90 300SE sold, 91 300E sold , 92 300E137k ,02 Kia Sedona ,I know..... its a Mini van.
Joined
·
8,143 Posts
There's just 3 nuts for adjustment,mark the adjustment you have with a sharpy,then loosen and move it down just a tad,then try the top,just small adjustment at a time,to much could mess the top up.
 

·
Registered
1992 500SL 129.066
Joined
·
354 Posts
I took a quick look at my soft top this morning to try and understand your problem - how did the problem arise? was it ok before and just happened one day? - is the car is new to you and was this way when you acquired it? what's the story?

the material at the lower back end of the soft top is attached to a flattish metal structure which curves right around the side and lower back of the top - could it be bent?

I found I could just about push a finger into the space between the bodywork and the lower edge of the top, except for the corner where the latching mechanism is located.

the cable located in the bottom rear edge of the top needs to be tensioned and it is this that causes the top material to rest on the bodywork to seal the small gap. although your cable is present could it need adjusting?

have you checked the rear locking cylinder mechanism - are you sure it's locking correctly. if it's damaged mechanically it may not pull the latch down far enough.
 

·
Registered
1996 S500 & 1997 SL600 & 2013 C300 4Matic
Joined
·
108 Posts
Sorry to revive this old thread but I have had the same issue with my 1997 SL600 since I bought it over two years ago, but until now I had other priorities to deal with. Since I never saw it when it was correct, I don't know what it should look like, so I'm hoping some of you will look at my photos and tell me what's wrong. Here is the passenger (right) side:
2632563


And here is the driver (left) side:

2632564


In particular, there is no cable running along the rear bottom of the soft top where it should meet the tonneau. Should there be one?

Any help much appreciated, as always!

Tom
 

·
Registered
1996 S500 & 1997 SL600 & 2013 C300 4Matic
Joined
·
108 Posts
You might find some help on this video.
Interesting video. Your link was dead but I was able to find the video with a YouTube search. Of particular interest is the attachment of the tensioning cable to the top frame at 11:30. Comparing this with the soft top on my car, I note:

1. On the right side, my tensioning cable is attached at the frame but free at the other end.
2. On the left side, my tensioning cable seems to be completely missing.
3. The elastic sleeves on both left and right are not fastened to anything.

I'm not sure what to conclude from this - a botched soft top replacement or repair? I had a look on EPC and the tensioning cable(s) does/do not have separate part numbers, there is only a part number for the complete rear section of the soft top. Does this mean I would have to purchase at least a new soft top rear section to solve this issue? It looks like the tensioning cable could be replaced on its own relatively easily if it was available separately. Anyone know of any sources for just the cable, or if this is a bad idea?

Thanks
Tom
 

·
Registered
1996 S500 & 1997 SL600 & 2013 C300 4Matic
Joined
·
108 Posts
Your cable is broken That sucker is expensive I have read that some folks have fixed them.
Thanks for your reply. I was replying to the previously reply when yours came in. As I replied to him, I can't find the tensioning cable on EPC for any price, just the entire rear section of the soft top. Do you have any tips on where I could source a new cable, or where to find info on how to refurb mine?

Tom
 

·
Registered
1996 S500 & 1997 SL600 & 2013 C300 4Matic
Joined
·
108 Posts
Do you have any tips on where I could source a new cable?
I just found the answer to my own question at topsonline.com. Price is US$239 for each of the two tension cables. You're not kidding they're pricey!

Tom
 

·
Registered
2001 SL500
Joined
·
473 Posts
I just found the answer to my own question at topsonline.com. Price is US$239 for each of the two tension cables. You're not kidding they're pricey!

Tom
Right under where it says "Video not available" it says "Watch this video on YouTube". Click that and you're in business :)
There must be a way to make your own. I'm thinking bicycle shop, motor cycle shop, marine hardware store that does sailboat rigging, etc.
I don't recall what cable ends were on mine when I removed the rear half of my top to install the new windows ... threaded rod? ... eye?
Right now I have the hard top on so cannot get to the soft top to check.
A search for "custom wire rope" turned up this outfit and this outfit that make custom wire rope cables to order.
Hope this helps!
 

·
Registered
1996 S500 & 1997 SL600 & 2013 C300 4Matic
Joined
·
108 Posts
Right under where it says "Video not available" it says "Watch this video on YouTube". Click that and you're in business :)
There must be a way to make your own. I'm thinking bicycle shop, motor cycle shop, marine hardware store that does sailboat rigging, etc.
I don't recall what cable ends were on mine when I removed the rear half of my top to install the new windows ... threaded rod? ... eye?
Right now I have the hard top on so cannot get to the soft top to check.
A search for "custom wire rope" turned up this outfit and this outfit that make custom wire rope cables to order.
Hope this helps!
D'oh, thanks for the tip on watching the video, I guess I stopped reading too soon. But as I wrote I was able to find it on YouTube and watch it anyhow.
The cables have a bicycle-style cable end forward where they fasten behind the side windows, and a threaded rod assembly for tension adjustment aft.
I agree with you, it should be possible to MacGyver some cables if you know what you're doing. But my problem is I don't know what I'm doing since I never had working cables on my car. So I've done the next best thing and ordered a used set of cables on ebay for a fraction of the cost of new cables. I figure even if I can't use the used cables directly,I should be able to use them as a starting point for cobbling together a usable replacement set.

Thanks for your help
Tom
 

·
Registered
1996 S500 & 1997 SL600 & 2013 C300 4Matic
Joined
·
108 Posts
I just had to buy one of the cables
Well that's a disturbing invoice - it says the cable you purchased is for model years 95 - 02, but the used set I purchased on ebay yesterday for my 97 supposedly came off an early 90s SL. I sure hope they're the same part!

Tom
 
1 - 20 of 22 Posts
Top