Mercedes-Benz Forum banner

1 - 5 of 5 Posts

·
Registered
W202 C180 1995
Joined
·
17 Posts
Discussion Starter #1
I have a rattle when the engine is labouring. I have read about this and replaced the belt shock tensioner and the belt. The water pump also looks like it has been replaced at some point. I’ve also given the exhaust and good inspection and banged the cats with rubber mallet to see if there is anything going on there. There isn’t that I could see or hear.

The rattle only occurs when the engine is lugging but the rattle does increase with rpm. If I kick down when it is doing it the rattle goes away. If I floor it I don’t get the rattle.
It does sound to my ear like a chain tensioner sound but from reading on here they rarely seem to have problems and people always suggest replacing the belt and tensioner.

Car has done 110000km so not high mileage either

I don’t get the rattle at start up or idling or normal driving really. Just when it is lugging up a hill in the wrong gear before it kicks down. Or if I have a car full of people so it is heavy it sometimes does it when driving normally.

Have you had or heard of a chain tensioner go?
 

·
Registered
W202 230K Sport manual & a few non Merc's
Joined
·
386 Posts
With such low km's on the car I'm guessing it's never been really driven, as in long high speed runs. If you can't the get rattle correctly diagnosed, try Seafoam or similar in the engine. Also give the car several hard drives too.
 

·
Registered
W202 C180 1995
Joined
·
17 Posts
Discussion Starter #5
Yes i run it on 91. It doesnt sound like its pinging. More like a tensioner, pulley or chain rattle.
 
1 - 5 of 5 Posts
Top