Mercedes-Benz Forum banner

1 - 20 of 29 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
Rear Bumper Sag

I just noticed on my Canadian black SL that the vinyl rear bumper seems to be sagging in the middle sufficient to expose the unpainted area..an upward force in the centre moves it about 1/4 inch back into position..no apparent impact..is there perhaps a broken support or has anyone experienced similar..thx...Bob
 

·
Registered
1999 320 SL
Joined
·
78 Posts
Bob - I noticed the same with mine a while back. Slight sag in the middle - I don't think its broken. Old age perhaps ;-)
 

·
Registered
Joined
·
33 Posts
contrails99 said:
I just noticed on my Canadian black SL that the vinyl rear bumper seems to be sagging in the middle sufficient to expose the unpainted area..an upward force in the centre moves it about 1/4 inch back into position..no apparent impact..is there perhaps a broken support or has anyone experienced similar..thx...Bob
i got one on drivers is there a broken braket??
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Rear bumper sag

Thanks much..nice to not be alone with the problem..mine is a 98 with only 30k miles...does not appear to be a bracket in that part of the assembly..I think I must take this up with MB with more vigour...they said it was not covered by the extended warranty which has not yet ended...should not happen considering the price paid..
 

·
Registered
MB SL600, MB 380SE, Suzuki Grand Vitara, 38' Chris-Craft, Volvo V70XC, and my own two feet...
Joined
·
4,131 Posts
My Dad's 1998 has this issue. My 2001 does not (yet).
 

·
Registered
'96 SL500, Triple Black
Joined
·
1,650 Posts
I was thinking two bolts and side clips held it on then wanted to verify and ran into this >>> here is the link, fix quote by jaybro below.

http://www.benzworld.org/forums/r129-sl-class/1225241-rear-bumper-2.html

I had the same problem with my 2000 AMG rear bumper, could not tighten it, so I removed the bumper. I found that there were one plastic washer on each of the two studs' the diameter was small enough to go thru the sheet metal acess hple so no amount of tightening
would keep the bumper in position. I removed the washers and reassembled and it solved the problem. One word of caution, the bumper will not come off by pulling straight back, there is a tab on each side to position the ends of the bumper close in to the body, I broke off one tab pulling straight back, instead loosen the two bolts (do not remove) on each side so the bumper ends can be lowered to make room for the plastic tabs to clear the fenders. Do not forget to get the fender liner out of they way. Hope this helps, keep in mind that my bumper is the AMG version. The standard bumper may be a little different. By the way I fixed the broken tab with a 1/16 piece of aluminum (to back up the tab) a pop rivet and epoxy. It worked.
__________________
jaybro
 

·
Registered
00 SL500 SOLD, 05 SL600 Sport, 09 Silverado 4x4 LTZ,SOLD '15Silverado LTZ 6.2 8Speed John Deere 318
Joined
·
1,781 Posts
My Red 00 SL500 has the same problem!!!!!
 

·
Registered
97 SL 500R, 10 E350 Sedan
Joined
·
7 Posts
I have a 97 R129. The rear bumper looks slightly bowed out in the center under the license plate. The workshop manual indicates that there are supposed to be four bolts that secure the bumper to the car. I removed my bumper and there are only two (one behind the battery and another on the other side). It is supposed to have two more under the license plate but does not. There are rubber plugs where the bolts would go through. If it had the other two, the bumper would be pulled in without the bowing. Maybe the newer SL has a lighter bumper and only two are needed? I can't imagine this would have saved a lot in cost to manufacture. Anyone else had this issue?
 

·
Premium Member
1998 SL600, 2015 GLK250, 2014 RAM1500 EcoDiesel
Joined
·
70 Posts
On my 98 there are the 2 bolts on each side as you describe and the other 2 bolts are on the backside of the car in each corner not under the plate. I do have what looks to be 2 plastic covers under the plate area. Bumper comes off really easy just be careful with the 2 tabs on the front edge of the bumper at the rear wheel well.

Hope that helps.
 

·
Registered
05 C215 CL 500, 96 SL 500 PANO,96 W124 220CE,03 Smart 450 Cabrio, 96 W124 220CE, 07 Ford Transit!
Joined
·
431 Posts
i have the same problem, slightly bowing bumper in the middle, any chance of pics of removal? yet another job to do
 

·
Registered
97 SL 500R, 10 E350 Sedan
Joined
·
7 Posts
Bunker - you are right about the two tabs in the wheel well. I was lucky not to break them. Other than those tabs, there are only two bolts that hold the bumper. The one on the right is directly behind the battery. The workshop manual recommends removing the battery which I did, but I could have gotten the bolt out without doing so. The other bolt is on the left behind the CD player. The bumper then slides backward and off. I did not have to remove the two bolts on either side.

By removing the battery, I had to reset the radio code and the power windows had to be re-syncronized. I won't do that if there is a next time.

I'll upload an image to show you what I am talking about the bumper being bowed. Maybe it's normal?
 

·
Registered
05 C215 CL 500, 96 SL 500 PANO,96 W124 220CE,03 Smart 450 Cabrio, 96 W124 220CE, 07 Ford Transit!
Joined
·
431 Posts
Don't think it is, on mine you can see a cream colour where it's bowing, it wrecks my head!
 

·
Registered
1999 SL500
Joined
·
123 Posts
Do a search on "sagging bumper" and you might see what your problem is. It has been discussed and a possible "fix" has been posted.
 

·
Registered
1997 SL500
Joined
·
398 Posts
I have the same issue. :(
 

·
Registered
05 C215 CL 500, 96 SL 500 PANO,96 W124 220CE,03 Smart 450 Cabrio, 96 W124 220CE, 07 Ford Transit!
Joined
·
431 Posts
Bet we're the only people who notice though, my girlfriend wouldn't sopt it if it was on fire!
 

·
Registered
97 SL 500R, 10 E350 Sedan
Joined
·
7 Posts
My wife didn't notice it even when I showed it to her. I was in Palm Springs, CA recently where there are a lot of R129s. Almost every one of them I saw had the same problem. I guess I'm going to forget about it and only worry about mechanical problems that come up like the leaky power steering pump that I replaced yesterday.
 
1 - 20 of 29 Posts
Top