Mercedes-Benz Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1 (Edited)
ok , my 250c didnt start, i assumed it was the solinoid and replaced the starter, ( i hate that damn bolt still ) lol anyway i have no power to the entire car, the connections to the solinoid are good, i even ran power to the starter to check if it was faulty, and i got power to everything again but obviously the starter continued to run but shut off when i took the power away from the small wire (i was giving the car power by backfeeding it from the little wire off the solenoid). my question is ... is there some type of main breaker or fuse that im missing her? i dont know about these old style electrical systems yet and i dont want to just start cutting wires, im giving it a few more days than im just going to chop it up and drop an american v8 in :( please help any info would be appreciated lol
 

·
Registered
'74 & '78 450 SEL
Joined
·
9,949 Posts
Troubleshooting electrical problems such as this are notoriously difficult for someone who isn't experienced with these types of vehicle systems. If the home mechanic can't locate the problem by looking for loose connections, blown fuses or other obvious causes then it's virtually impossible to solve the problem through an online forum.

Fortunately, there are many professional mechanics who are experienced at electrical troubleshooting and, for them, fixing a problem like this should be routine. Speaking from personal knowlege, they've helped me solve problems similar to yours pretty quickly and without too much expense.

Look for a shop that specializes in ALTERNATOR service and see if they'll do the job. They usually have the tools and the experience to methodically hunt down and isolate electrical shorts, and this typically doesn't cost much in time or parts ($). Ask around or do an online search or even look in the phone book for a shop that can help you.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
ok i think i may have figured out part of my problem, .... i checked for power at the ignition swich , nothing... checked at the light switch, nothing, maybe 1 vdc. i ran power to one of the two small wires at the solinoid and a resistor melted and started smokeing, does anyone know what the resistor is for? its right above the ballast resistor? it seems that it needs to get power, and its out put goes to the fuse pannel. i cant find its name on the schematics
 
1 - 3 of 3 Posts
Top