Mercedes-Benz Forum banner

1 - 10 of 10 Posts

·
Registered
94 E420
Joined
·
132 Posts
Discussion Starter #1
Okay, so I go out yesterday morning to warm up my car, fire it up as usual and turn on the headlights so I can see where I am going after the light on the garage door opener shuts off. I noticed that the indicator on the dash for a burnt out light bulb is on [:O] I take a walk around the car, they all work. I tried the brake lights, turn signals, hi-beams, etc. Everything works. Then a few minutes into my drive to work, the dash board indicator light goes out. Then it did it again last night.

I am confused, any ideas?

Colorado
 

·
Registered
Joined
·
55 Posts
hi
chance the fuses from the dashboardlight under the hood and in the daschboard there is the pin to reset your milecounter or die other one.
if you turn that pin, your light in the daschboard go burn harder and softer while you turn it.
perhaps you have to spray it with WD-40 behind the clock
sorry if my englisch is that bad[V][V]

grtz.Wallietax
 

·
Registered
Joined
·
4 Posts
I have the same problem with my 1988 260E. Except I had a tail light go out. I replaced the light and still have the indicator light on no matter what I do.
 

·
Registered
2006 S500 AMG Wifes Rig Hillbilly Girl 02 ML320
Joined
·
2,332 Posts
Hey Colorado! There was a guy on this forum who did a writeup on this problem. I THINK it was Nordstern but don't hold me to it. Pretty sure it has to do with resistance. When I put on my rear spoiler that had the brakelite in it I get the same thing. The car is reading that extra lite and because of the extra load it thinks a bulb is burned out. [:(] Maybe someone else can remember that post.[?]I went back looking for it but man there are a lot of posts on this board.[:)]These cats lke to write!![;)][;)]


Smokie
 

·
Registered
95 E320 Cabriolet, 140K
Joined
·
1,332 Posts
I had a somewhat similar mysterious problem like that, which turned out to be broken wiring at the trunk hinge.... part of the brittle insulation problem we have to live with.
 

·
Registered
300TE 4-Matic 300GD
Joined
·
330 Posts
Hi Colorado.


I did write a piece about this. I think there might have been more threads though. Don't remember.

http://www.benzworld.org/forums/forums/thread-view.asp?tid=1196972&posts=9


Regards

Geir
 

·
Registered
2006 S500 AMG Wifes Rig Hillbilly Girl 02 ML320
Joined
·
2,332 Posts
Dang it was you Gier ! "OLD TIMERS" ain't got me yet!![:D][:D][:D]

Smokie
 

·
Registered
Joined
·
5 Posts
I know you checked the lights, but did you also check the license plate light?

I had the same indicator light driving me crazy and it turned out that it was the rear license plate lightbulb which I of course always forgot to check.

Matthias
 
1 - 10 of 10 Posts
Top