Mercedes-Benz Forum banner

1 - 2 of 2 Posts

·
Registered
2000 clk 230 cabrio in blue
Joined
·
3 Posts
Discussion Starter #1 (Edited)
Hi Guys,
New gal to the forum here, would just like to say what a fab job you lot do. Well here goes I bought a CLK 230 cabrio W208 a couple of weeks ago. The guy had installed after market bluetooth CD player that was draining the battery and subs had wired it to the ignition as it was perminantly on. The roof had been reset along with windows and roll bar etc and was working fine inc trunk release, although the electic mirrors didnt work which i figured was a fuse. Got the car home and went to go out to shop half an hour later and the whole lower control panel was not responding. The rollbar light was on perm as was the powerhood release ( NOT blinking) So i took the car back and had a new boot lock fitted and new battery, i have pulled EVERY fuse and all ok, checked the X30/7 in the A frame pulled all nodes one made the lights come on on rollbar etc assumed it was the N72 but the LCP was non responsive too?? I have checked the small fuses/relays next to ecu and was ok slight corrosion on 1 pin but was easily cleaned ...made no difference. I have pulled the lower control panel and unplugged windows/mirror/trunk release connectors, the lights still stay on! Took it to a Stealership and put on STAR machine fault codes B1058/B1091 no communication to N72/N52 Lower Control Panel/Roll bar. I have spent a week on here reading every single possible thread related to this and cant see a way out. The whole thing works if i disconnect neg side of battery for 3 mins EXCEPT the trunk release and mirror adjusters, then stops working again if the key is out of ignition for more than around 30 seconds??? Please,please , please can someone shed light on this if poss!! Thank you kindly.:thumbsup:
 
1 - 2 of 2 Posts
Top