Mercedes-Benz Forum banner

1 - 7 of 7 Posts

·
Registered
1990 560-SEL
Joined
·
57 Posts
Discussion Starter #1
Hello,

My auto transmission has been flawless for two years. No misses, always smooth and dependable. Until today. Out of the blue the transmission in my 1990 560 SEL wont shift into the final gear?! I am really stumped. Shifts fine through all the other gears, reverse also fine. Fluid looks good, levels fine. Checked all fuses. The only thing I did differently was use the A/C for the first time today? Just a coincidence I am sure. Never misses shifts ever, its been perfect untill today, just wont go into overdrive. There is 208k on the clock and the prev. owner had the trans gone through. I cant imagine what it could be? Vacumme hose of some kind? So odd the it was flawless since I bought it and now wont go into final gear (4th). Please help! Has anyone ever had this happen with their 126? I appreciate all the help you can give . . . Thank you.
 

·
Registered
1985 500SEL
Joined
·
835 Posts
go under the car and check that the vaccum line on the driver's side mounted to the transmission is still intact..

you might have a vaccum leak or a bad modulator..
 

·
Registered
Depends on the day!
Joined
·
13,337 Posts
Vacuum isn't going to make or break 4th.. (btw, it's a 1-1 in 4th, no OD, thank your 2.47 for the RPM's you turn..). Anywho, on the back of your transmission is a little electrical plug/socket affair (passenger side) unplug that and see what happens.. If it still won't shift you have internal issues that will neccesitate re-building...:(

If it does help, it's your kick down that's mal-functioning. I'll assume you did the usual double check of the fluid etc..

When was the last time the trans was serviced?

Jonathan
 

·
Registered
1990 560-SEL
Joined
·
57 Posts
Discussion Starter #4
thanks guys for your help! I will look into your suggestions. If its not a vacumme issue wouldnt I have had previous symptoms? Like slippng or other typical problems assciated with a needed rebuild? Seems odd that it would just all of a sudden stop going into 4th gear without any prev. trouble. Thanks for you help . . .
 

·
Registered
1990 560-SEL
Joined
·
57 Posts
Discussion Starter #5
Thanks for your help . .

Is the vacumme modulator something I can replace myself? Is the part available at local auto parts stores? Just curious. Thanks again King . . .
Kevin
 

·
Registered
Depends on the day!
Joined
·
13,337 Posts
Vacuum plays a roll in every shift, not just 3rd-4th...It controls the modulator which controls the pressure behind each shift.. Bad mod valves go one of two wats, either rock hard bang screech, or soft fluffy clutch burning shifts.

As much, I don't see any way a bad mod valve would play any roll in your lack of 4th gear. Try the plug on the trans and let me know from there.

Jonathan
 

·
Registered
Depends on the day!
Joined
·
13,337 Posts
Oh, and aside from an air or oil filter if you're in a pinch I would Highly recomend you never buy anything for your car from a local auto parts store...

I would be surprised if they even carried a mod valve.

Jonathan
 
1 - 7 of 7 Posts
Top