Mercedes-Benz Forum banner

1 - 18 of 18 Posts

·
Registered
1985 mercedes 500 SEL
Joined
·
18 Posts
Discussion Starter #1
hello again everybody. scrimped and saved for my first Benz and going to pick it up next wed. i live in Ohio and flying to Greenwich ct. then driving my new baby home! (hopefully). its a 1985 500sel, 137,000 miles. speedo doesn't work, stopped suddenly at 100mph??? previous owner said he "touched something" and the heat stopped working. got little money but lots of time and patience. i am sure i will have plenty of questions. right now i am perusing the forum for previous answers to my possible questions. thanks
 

·
Registered
'87 560SEC: '86 AMG 560SEC: '87 560SEL - PAST: Heckflosse 190 & 230S
Joined
·
1,479 Posts
I seem to recall reading that AD, sounded kinda dicey at the time... all those things that just recently broke... all of a sudden.

All I can say is welcome to the expensive/cheap W126 Club - I'm a member too ;)
 

·
CH4S Admin , Outstanding Contributor
1985 500SEC, 1991 190E 2.6.
Joined
·
39,604 Posts
hello again everybody. scrimped and saved for my first Benz and going to pick it up next wed. i live in Ohio and flying to Greenwich ct. then driving my new baby home! (hopefully). its a 1985 500sel, 137,000 miles. speedo doesn't work, stopped suddenly at 100mph??? previous owner said he "touched something" and the heat stopped working. got little money but lots of time and patience. i am sure i will have plenty of questions. right now i am perusing the forum for previous answers to my possible questions. thanks
I hope you have ran a few searches here, studied mbcoupes car buyers guide, and had someone here recommend a qualified MB mechanic to do a pre purchase inspection.
The PPI may be te best money you can spend, as few cars can become as expensive as a 'cheap' Mercedes.
See the 'welcome....' announcement / tutorial sticky on top on how to navigate the forum.
The stopped speedo and heat are definitely red flags.
You need to check the cars service records, another red flag if none are availables, and see whether the heads have been rebuild, or at the very least the timing chain, chain guide rails, and tensioner been replaced.
Cheers
 

·
Registered
1985 mercedes 500 SEL
Joined
·
18 Posts
Discussion Starter #7

·
Registered
'00 Mazda MPV, '98 Chrysler Cirrus
Joined
·
1,654 Posts
Did you not buy it through ebay? If not, you've forfeited all the protection that ebay provides. I bought an E320 off the bay, and ebay ended up sending me a $2400 check to replace the tranny. With no inspection, buying a car long distance is a crapshoot. If you haven't already paid, finish the transaction through ebay.
 

·
Registered
1987 420 SEL Artic White, 1987 260E (RIP), 1993 190E, 1987 560 SEL Artic White (parts)
Joined
·
461 Posts
I have a speedometer with almost 137k on it that was working when I parked it. PM me if your interested. No hurry! Welcome to the forum.
Sheldon
 

·
Registered
1990 560 SEC(gone but not forgoten) 1988 560SL 1998 E320 4matic wagon
Joined
·
258 Posts
I forgot what salt did to those Yankee cars. Better buy stock in PB Blaster
 

·
Premium Member
1987 560 sec impala metalflake over cream
Joined
·
1,087 Posts
don't want to be a kill joy, but iv seen better cars for the 1500.00. after seeing several i would run if any rust visible! where the rust is to me indicates accident damage.plus if you have to do any work on it, makes it nicer to have a rust free California car. but that's me & im no expert.
 

·
Registered
1985 mercedes 500 SEL
Joined
·
18 Posts
Discussion Starter #12
hi everyone, back from ct. with my eBay Benz! drove like a champ. solid ,straight, firm. got stuck on the George Washington bridge for an hour! climate control needs to be deciphered. developed an irritating rattle, like someone shaking a can of Leggo's, from passenger door area. i figure around 18-20MPG. heater and speedometer worked fine. gave the dash a rap to kick start the speedo! antenna wont go up. cruise control not working. radio dead. putting a cd player in anyway. thick pile of receipts. all in all, a trouble free, 16 hour day....peace
 

·
Registered
1987 420 SEL
Joined
·
118 Posts
hi everyone, back from ct. with my eBay Benz! drove like a champ. solid ,straight, firm. got stuck on the George Washington bridge for an hour! climate control needs to be deciphered. developed an irritating rattle, like someone shaking a can of Leggo's, from passenger door area. i figure around 18-20MPG. heater and speedometer worked fine. gave the dash a rap to kick start the speedo! antenna wont go up. cruise control not working. radio dead. putting a cd player in anyway. thick pile of receipts. all in all, a trouble free, 16 hour day....peace
Good to hear that you made it home safely. Just remember that its a machine and that you can fix almost anything. Plus, if you are a tightwad, like me, you can do most of the work on the cheap.

Use this forum, and others like it, to research your issues and find solutions. If you are not afraid of getting your fingernails dirty and have access to some tools you'll be fine.
 

·
Registered
560SEC, 1988; 500SE, 1984; 500SL, 1983
Joined
·
1,880 Posts
hi everyone, back from ct. with my eBay Benz! drove like a champ. solid ,straight, firm. got stuck on the George Washington bridge for an hour! climate control needs to be deciphered. developed an irritating rattle, like someone shaking a can of Leggo's, from passenger door area. i figure around 18-20MPG. heater and speedometer worked fine. gave the dash a rap to kick start the speedo! antenna wont go up. cruise control not working. radio dead. putting a cd player in anyway. thick pile of receipts. all in all, a trouble free, 16 hour day....peace
...yes, welcome to the GW bridge in NY - the 95 is almost always backed up there. Congrats on your buy - check your rear window seal, looked like rust under it or perhaps (hopefully) just dirt - picture was not too clear. Some simple bodywork will patch up those other areas showing rust, and there's a wealth of info on this board on sorting out some of the other issues you might (will) have...enjoy!
 

·
Registered
1982 500SL AMG "Darmstadt Branch"
Joined
·
1,100 Posts
Good you had a safe drive!

I'm from around that area you picked your baby from but from Westchester NY and I second that 95 traffic esp. GWB!

I MISS NY!!!

Nothing any different now that I live around 95 in Florida...Chucks!
 

·
Registered
'87 560SEC: '86 AMG 560SEC: '87 560SEL - PAST: Heckflosse 190 & 230S
Joined
·
1,479 Posts
An ambitious test for your maiden voyage, which it passed with flying colors. Congrats ! :thumbsup:
 

·
Registered
1991 420SEL, flirting with 200k
Joined
·
150 Posts
hi everyone, back from ct. with my eBay Benz! drove like a champ. solid ,straight, firm. got stuck on the George Washington bridge for an hour! climate control needs to be deciphered. developed an irritating rattle, like someone shaking a can of Leggo's, from passenger door area. i figure around 18-20MPG. heater and speedometer worked fine. gave the dash a rap to kick start the speedo! antenna wont go up. cruise control not working. radio dead. putting a cd player in anyway. thick pile of receipts. all in all, a trouble free, 16 hour day....peace
Ah, you should've stopped by in my neck of the woods, I live in Ohio also, maybe sometime we can meet up!
 

·
Registered
1985 mercedes 500 SEL
Joined
·
18 Posts
Discussion Starter #18
covered the snorkel with my hand after reading threads about rough idle. nothing happened. looks like a few vacuum leaks. i have always been a perfect idle aficionado. lol.. a friend asked me what i do with all my money.i replied: women, Mercedes and gambling, the rest i blow! peace to all...brian
 
1 - 18 of 18 Posts
Top