Mercedes-Benz Forum banner

1 - 18 of 18 Posts

·
Registered
W126 1990 500SE (ASR) & W126 1991 300SE
Joined
·
86 Posts
Discussion Starter #1
I've made a few threads recently with lots of photos. I put them in there by first attaching them, and then selecting where to insert them using the little arrow next to the paperclip. I find that the photos are much smaller than the ones I have uploaded, so I was wondering if there is a better/different way of attaching photos, so that they can be viewed in their original size?

Thank you
 

·
Administrator
Mercedes c350
Joined
·
3,342 Posts
We have it so images appear smaller in threads, and then you can select them to get the larger version to view. Are those larger versions also being shrunk on you?

Kevin
 

·
Registered
W126 1990 500SE (ASR) & W126 1991 300SE
Joined
·
86 Posts
Discussion Starter #3
We have it so images appear smaller in threads, and then you can select them to get the larger version to view. Are those larger versions also being shrunk on you?

Kevin
Yeah, when I click on them, they are only about 5% bigger than the embedded images.
 

·
Registered
W126 1990 500SE (ASR) & W126 1991 300SE
Joined
·
86 Posts
Discussion Starter #6
Hi Kevin,

That's strange - I got a warning that the filesize limit is 688.3KB. I guess that is only for the help forum, as I haven't had this warning in other places.

Ok, so I have reduced the size, and this image is now 1553 x 874 pixels:
11.jpg

I'll upload this and then see how it looks.

EDIT: OK - this works! When I click on the embedded thumbnail, the image opens to its original size (limited by the size of the open window of course). That's strange! Would it be possible to check the last thread I made: https://www.benzworld.org/forums/w126-s-se-sec-sel-sd/3027062-fuel-filter-replacement-1991-300se.html

Every image there is huge - 4608 x 2592 are the size my phone makes. Do they appear as small after clicking on them? Because they still do for me.

EDIT: Just tried uploading an image in another thread, and got the same warning about file size. Is this a new thing?
 

·
Administrator
Mercedes c350
Joined
·
3,342 Posts
Can you give it another try?
Can you grab us a screenshot of that file size warning?
Note that anything uploaded before Kevin's adjustment will not change.

Ed
 

·
Registered
W126 1990 500SE (ASR) & W126 1991 300SE
Joined
·
86 Posts
Discussion Starter #8
20190601_143255.jpg

Ok, this is a test upload - I am not getting any error message here, and the file is 3.48 MB and 4608 x 2592 pixels.




EDIT: This works perfectly for me now, and I am able to view it at the full size too!
 
C

·
Guest
Joined
·
0 Posts
Avatar picture is upside down. Any idea why?

Hello! I have a question about the avatars. As you can see I loaded a picture of my car to my avatar. However, it is upside down. I thought, ok, I save a version upside down, reload it with a new name and that will fix the problem. As you can see, it is still upside down.

Is there anything I can do to remedy this?

As always, any tips, tricks, advice or even replies are appreciated!

Chris
 

·
'89 300E Turbo project, ‘85 Audi Coupe Quattro, ‘71 BMW turbo 2002, '73 BMW 2002tii, ‘67 Kaiser M725
Joined
·
17,720 Posts
Upload the photo upside down :dunno:
 

·
Administrator
Mercedes c350
Joined
·
3,342 Posts
Hello! I have a question about the avatars. As you can see I loaded a picture of my car to my avatar. However, it is upside down. I thought, ok, I save a version upside down, reload it with a new name and that will fix the problem. As you can see, it is still upside down.

Is there anything I can do to remedy this?

As always, any tips, tricks, advice or even replies are appreciated!

Chris
Fixed.

Niall
 

·
Registered
MY05 CLK55 AMG ,CLK320,Former,C180 Kompressor,Jensen Healey,Ford Capri V6,Alfa GTV.
Joined
·
1,664 Posts
The old forum was good ,,photos just displayed as you moved through the thread ,,
now everything is small and has to be clicked on to see ,,cumbersome and time consuming ,,
all my photos are 2.1 MB ,,std size for emailing etc ,,,now apparently they are too big to be uploaded ,,,,
and this is supposed to be an improvement ??
Lets go back to the old system ,,it was better.
 

·
Registered
2007 W164 ML320CDI Sport & 2002 W220 S280
Joined
·
83 Posts
Is anyone seeing an issue with Tapatalk?

I can't upload photos from the phone. It used to work well. Now I just get code where the image should be. I'll add an image here and take a screenshot which i might have to upload from a PC when I get online.



Sent from my MI 9 using Tapatalk
 

·
Registered
2007 W164 ML320CDI Sport & 2002 W220 S280
Joined
·
83 Posts
For ref when I reload the post on Tapatalk I get the below text instead of the image.


data-xf-init="lightbox"
data-lb-single-image="1"
data-lb-container-zoom="1"
data-lb-trigger=".js-lbImage-_xfUid-1-1568553617"
data-lb-id="_xfUid-1-1568553617">

Sent from my MI 9 using Tapatalk
 

·
Registered
2007 W164 ML320CDI Sport & 2002 W220 S280
Joined
·
83 Posts
Just some more info, I am on the PV and I can see the image of the cat that was uploaded via the Tapatalk app.

When I open the thread on Tapatalk though I don't see it just the script. The image below is the screenshot via my flickr account.

This image problem is only on this site as I use the app for several other forums and they are all working correctly.

 
1 - 18 of 18 Posts
Top