Mercedes-Benz Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Folks,

Last night I installed V551 in my 2001 E320 wagon. I have used Timeport PSE/compensator (thx to Manny) and mikbox (thx to mik) for this integration. My phone works great through the head unit (COMMAND 2.0)and all the functions including address book work just fine. The only issue that I have is: I don't get the phone option on the instrument cluster when I cycle through the menus with my steering wheel buttons. However, the "on & off hook" telephone buttons on the steering wheel are working fine.

Any pointers will be greatly appreciated.


Thx,

Ketan
 

·
Registered
Joined
·
25 Posts
I have the same problem with my V60/Timeport/Mikbox install. I think it has to be version coded for the cluster to recognize the phone. I will be bringing it to the dealer one of these days to have it coded. I will let you know if it works.
 

·
Registered
W203 modified
Joined
·
2,032 Posts
ketanbhat - 3/4/2005 12:23 PM

Folks,

Last night I installed V551 in my 2001 E320 wagon. I have used Timeport PSE/compensator (thx to Manny) and mikbox (thx to mik) for this integration. My phone works great through the head unit (COMMAND 2.0)and all the functions including address book work just fine. The only issue that I have is: I don't get the phone option on the instrument cluster when I cycle through the menus with my steering wheel buttons. However, the "on & off hook" telephone buttons on the steering wheel are working fine.

Any pointers will be greatly appreciated.
If you can find a reliable service provider then the cluster can be programmed with STAR diagnostic. Takes all of 10 min and shouldnt be a major hassle.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #4
Thx folks. I will be installing VRM soon and I know that I will definitely need version coding done to make it work. Will do both version codings at the same time.

Anybody knows any good service providers in the South Bay vicinity (silicon valley area)?
 

·
Registered
2001 S430
Joined
·
96 Posts
Yup - had the same problem (and a few others) with my mik box. Mik told me that I need to take the car into a service center and have them switch on the phone service. Haven't had the time to do this yet.
 

·
Registered
Joined
·
163 Posts
Some dealerships have no clue how to do it. Here are the steps, in case they need help:

-Hook up the SDS to the car
-in the software for your model/year go to "IC (Instrument Cluster)"
-go to "Control Unit Adaptations"
-go to "Optional Equippment"
-now it should say "Cell phone fitted/not fitted" or something to that effect. change to "present"
-When it says "download?" click "YES"

I only got this info second hand, I don't have the SDS. But I passed it on to a lot of people and they said it worked.
I will put this on my website, since this question comes up all the time.
 
1 - 6 of 6 Posts
Top