Mercedes-Benz Forum banner

1 - 16 of 16 Posts

·
Registered
1999 SL500 Sport
Joined
·
33 Posts
Discussion Starter #1 (Edited)
Has anyone else experienced this?
My roll bar keeps moving up a bit for no apparent reason. I have tried watching in the rearview after a bump or a turn, but that doesn't seem to be when it's happening.
I can be parked (car off), or driving, and an hour later, I notice it will be maybe a third of the way up. I keep it down when I'm driving, so when it appears in the bottem of my rear view mirror, I know that it has started on it's way up.
It never POPS up the way I imagine it would deploy in an impending rollover.
Just creepy, annoying 1" increments it seems.
Any ideas on what to do?
:confused:
 

·
Registered
Departed 1998 SL500 (and the Pano is in Bogota)
Joined
·
11,122 Posts
That is not normal as the system should not even be pressurized.
 

·
Premium Member
2015 Jaguar XF R Sport Twin Turbo, 1992 500sl Pano, 1999 CBR 1100XX, Super BlackBird, Jaguar X Type
Joined
·
4,818 Posts
Whoooooooooooo! maybe it's a German relative of Christine :eek:

It may try to creep over your head and snap you back into the trunk. Stranger things have happened.

Try to avoid spending too much time looking in the rearview you may crash.

Sorry! I can't help.
 

Attachments

·
Registered
1996 SL320 White/Gray
Joined
·
306 Posts
Something vague in my memory says I did have this problem which was caused by something not allowing it to go fully down. Check to make sure there is nothing in the way of it's final travel. Take a hard look at the rear screen installation.
 

·
Registered
1999 SL500 Sport
Joined
·
33 Posts
Discussion Starter #6
No, this happens whether the windscreen is on or off.
It lowers all the way down with the button, but 5 minutes later it's on the rise again.
 

·
Registered
2009 SL550 Silver Arrow Launch Edition, 2013 Mercedes Benz C300 4Matic
Joined
·
986 Posts
It is haunted if nothing is in the way of it resolving the reverse rest process.
 

·
Registered
Departed 1998 SL500 (and the Pano is in Bogota)
Joined
·
11,122 Posts
If you really want to find out what happened, remove the panels and take a look what is pushing it up. As I said before, the system is not pressurized unless the pump is running, so it shouldn't be a hydraulic problem.
 

·
Registered
1999 SL500 Sport
Joined
·
33 Posts
Discussion Starter #9 (Edited)
Gotta love the dealer

So I stopped at the dealer today to order a valet key. I asked the service advisor there if he had ever seen or heard of this rollbar issue. His answer... "Well, what happened is, something in the mechanism probably broke" Wow! Sounded way too technical for me. I got the impression that for $120 or so an hour, his guys would be glad to get right in there and scratch their heads about it. Too funny.
 

·
Registered
1999 SL500 Sport
Joined
·
33 Posts
Discussion Starter #10
The mystery continues...

Strange. I removed the entire bose factory stereo system from my car, and the roll bar movement has stopped. New sound system not in yet, no wires cut, just unplugged everything. Why would THAT fix it?
 

·
Registered
1993 600SL, 1973 450 SL,1982 380SL,1998 SLK 230, 1968 Firebird, 2001 Dodge Ram 4x4,2005 Ford Escape
Joined
·
5,247 Posts
I've got a 93 with no Bose. How about making a brother a deal ? :D
 

·
Registered
Departed 1998 SL500 (and the Pano is in Bogota)
Joined
·
11,122 Posts
You need something to get it up ? (I mean the rollbar)
 

·
Registered
1999 SL500 Sport
Joined
·
33 Posts
Discussion Starter #13
Open to offers

tdoriat,
I have the whole system on ebay for $250 or better.
Always open to trades though. I am most in need of a tan overhead dome light assembly, fuse box cover, and the trim pieces around the visor attachments.
 

·
Registered
1993 600SL, 1973 450 SL,1982 380SL,1998 SLK 230, 1968 Firebird, 2001 Dodge Ram 4x4,2005 Ford Escape
Joined
·
5,247 Posts
Shoot me a link for the Fleabay listing. Thanks !
 

·
Registered
1993 Mercedes Benz 500SL
Joined
·
22 Posts
Well mine does the same thing. It can be sitting parked and I will come out and it has raised a bit. I guess there are two that are haunted by the same ghost.
 

·
Registered
R129 sl320 '99 / W201 190E '90
Joined
·
1,016 Posts
hi,
I had strange roll bar popping up when I flashed the headlights behaviour with the key turned but engine off. Unusual behaviour. A bad battery was the problem. I am not claiming to know anything but just in case.
Good luck, Darragh
 
1 - 16 of 16 Posts
Top