Mercedes-Benz Forum banner

1 - 9 of 9 Posts

·
Registered
1991 300SE 250,000KM Award Recipient
Joined
·
468 Posts
Discussion Starter #1
1991 300SE I-6 uses 1 quart in about 1100 miles. Had the guides done about 25K ago and it has been like this since.Does not seem to be overly excessive but thought I'd ask. Anyone else care to share their oil consumption stats?
 

·
Registered
1991 300 SE
Joined
·
18,534 Posts
Mile likes to drink the oil on long high-speed interstate trips. I keep oil in the trunk accordingly. Does not seem to use any around town. I believe it’s just the nature of the M103 beast.
 

·
Registered
2007 S550
Joined
·
243 Posts
Mine uses about 1.5 qts per 1500 miles. I seen to recall a conversation with a Benz mechanic and he said that was pretty normal for these cars; especially as they age. One thing to keep in mind; make sure you use the proper weight. I use 20/50 in mine.
 

·
Registered
Joined
·
70 Posts
The I6's in W126's are famous for drinking oil. I think they can burn up to a quart every 400 miles and still be within spec. I am not 100% sure of those exact numbers though it may be 500 or a bit higher.

My 603 doesn't burn a drop at 248k.
 

·
Banned
1992 W126 300 SE
Joined
·
11,045 Posts
Mine uses hardly any-probably put in a pint over the last 5000 miles.

My 300TE was exactly like jdc's,nothing around town but maybe a pint after 600 miles at 100mph+

The handbook says " Oil consumption depends on the way of driving: max 1L/1000 km"
 

·
Registered
Depends on the day!
Joined
·
13,337 Posts
I'm surpised you are buring that much w/ fresh heads. I use about that on my M103's head w/ 160K on it. Where did you have the work done? Who did the machining? What weight are you running?

You are still Well w/ in spec as mentioned above, so no major worries.

Jonathan
 

·
Registered
1991 300SE 250,000KM Award Recipient
Joined
·
468 Posts
Discussion Starter #8
Interesting comments. About what I expected, but one bit of clarification to my original post. I had the guide seals replaced at 125K not the guides themselves so the head did not come off, nor was any machine work done. So it's original except for the new seals. Prior to that it used 1 qt about every 600 to 700 miles so I have extended that to about 1100. I don't have much of a problem with the current consumption, was just wondering what others with the I-6 had to say. The oil light helps a lot since the missus drives the car most of the time and she tells me when it comes on and I get out the extra quart of Valvoline Maxlife 20/50 and good to go for another 1100 miles or so.[8D]
 

·
Registered
1991 300 SE
Joined
·
18,534 Posts
theboss - 5/10/2005 9:53 AM

thats too much of a oil consumption..
…for a V8, I often don’t have to add oil to my M117, when I do it’s due to a leak.

cjscopp - 5/10/2005 3:51 PM

...I have extended that to about 1100.
FWIW that’s my ‘range,’ after a round trip to Destin, 843 miles, and another two hundred miles or so on local highways I’ll need to add a quart.
 
1 - 9 of 9 Posts
Top