Mercedes-Benz Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
I have read a lot about this problem in many different topics here but I haven't really found any solutions yet to why the car doesn't blink when I lock with my remote key?

Guess that means that there is a door open or some other failure...

I have checked all the door switches and the trunk one as well.. They are all fine.. All doors are locked and the alarm system works.. (screams like h*ll when I unlock with the key and opens the door)
Don't know if there is a hood switch though?

Changed my broken trip computer but that was not the solution..

Guess I need to go to the MB doctor to do a checkup but... Maybe it's an easy fix?

It sure would be nice if I could get as many suggestions as possible so that i could fix it.. It really bugs me that stuff doesn't work...
I belive this is a common problem right?

Thanks in advance.....:help:

BTW The car is an 2002 ML 500..
vin# WDC1631751A308863
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3
But that is visual feedback on/off...
It flashes when i unlock....
Not when i lock...
Could that still be the AAM?
In the case that you'd mentioned above the guy had the problem with a broken sensor in the trip computer..

I have a 2 hour drive to my nearest MB shop.... Dont wanna go there yet...
 

·
Registered
Joined
·
6,646 Posts
But that is visual feedback on/off...
It flashes when i unlock....
Not when i lock...
Could that still be the AAM?
In the case that you'd mentioned above the guy had the problem with a broken sensor in the trip computer..

I have a 2 hour drive to my nearest MB shop.... Dont wanna go there yet...
Move to a better neighborhood. Alarm confirmation will become moot point.
 

·
Registered
Joined
·
251 Posts
I think no flash means that a door is open or the liftgate or the hood. Sit in the car and lock the doors with the fob. Open a door from the inside.The alarm should sound.Try that for each door, liftgate & hood. That's what my 1999 does. I just went thru this only to find mine is working properly. Your owners manual should explain the alarm operation.

To check the hood. Unlatch it then close the doors and lock it with the fob.Go to the front and open the hood.The alarm should sound.


GL
 

·
Registered
Joined
·
24 Posts
Discussion Starter #8
Ok..
All the doors including the trunk sets off the alarm..
But the hood doesn't !!!!!
Is the hood supposed to have an alarm switch? If so.. Where is it located?

Sent from my Autoguide iPhone app
 

·
Registered
Joined
·
251 Posts
I never had to look for it.My alarm was working fine. I'll try to remember to check tomorrow or the next day. I have a brutal schedule...6 Saturdys followed by a Sunday
 

·
Premium Member
Joined
·
16,759 Posts
I apologize for the incorrect information I gave in my previous post (#9) which I have deleted. I didn't bother to check the wiring diagrams. There is a hood switch S62 wired into the alarm system.
 

Attachments

1 - 20 of 26 Posts
Top