Mercedes-Benz Forum banner

1 - 20 of 43 Posts

·
Registered
Mercedes-Benz
Joined
·
1,072 Posts
Discussion Starter #1
I've done quite a bit of searching and not found anything that went anywhere. Have any active members successfully run new wires through the Molex connector? Furthest I've seen this discussed was in this thread with no follow up.


Easier but not preferable option is to run the 16AWG cable from the amp to the kick panel and cut and splice there, and I'm having trouble finding a wiring diagram for the 1998 Bose amp to verify the wire colors I need to cut. Interactive wiring diagrams are not opening any of my computers.
 

·
Registered
Mercedes-Benz
Joined
·
1,072 Posts
Discussion Starter #3
Thanks, I found this link prior to posting which had wire colors and pinouts for '02+ Bose. Hopefully of interest to some of y'all.


Existing wiring in the truck in fine. I'm installing an amp and new door speakers and will be bypassing the stock Bose amp.
 

·
Registered
Mercedes-Benz
Joined
·
1,072 Posts
Discussion Starter #6
Do you have "auto desk review" ? You need it to run the w163 diagrams It's a free down load..
I did. Using Firefox in OSX it opens the popup but nothing in the diagram window. Installed Auto Desk Review in Parallels Windows 10 and Microsoft Edge does nothing when I click the links. Tried on my Windows laptop it does the same thing.

If someone could post some screenshots real quick it would be a huge help.


My application would be:
82.60-U-2000O Radio MODEL 163 with CODE (259) Radio Premium with Bose sound system
Up to 11/99


Some folks just strip the existing amp bare, and use it as a junction box, to connect new amp or head unit to the existing wire harness.
I'm not totally against that. I would still need the correct diagram to be sure I'm powering the correct pins.
 

·
Registered
2015 ML250 BluTec, 2002 ML 500 Sport Edition (Sold :(), 2012 C250
Joined
·
806 Posts
I did. Using Firefox in OSX it opens the popup but nothing in the diagram window. Installed Auto Desk Review in Parallels Windows 10 and Microsoft Edge does nothing when I click the links. Tried on my Windows laptop it does the same thing.

If someone could post some screenshots real quick it would be a huge help.


My application would be:
82.60-U-2000O Radio MODEL 163 with CODE (259) Radio Premium with Bose sound system
Up to 11/99




I'm not totally against that. I would still need the correct diagram to be sure I'm powering the correct pins.
There's a gazillion posts here re: the pinouts from the Bose amp. You don't need to replace all the door wiring if there's nothing wrong with it to accomplish your project.

Sent from my BlackBerry Key2 using Tapatalk
 

·
Registered
Mercedes-Benz
Joined
·
1,072 Posts
Discussion Starter #8
There's a gazillion posts here re: the pinouts from the Bose amp. You don't need to replace all the door wiring if there's nothing wrong with it to accomplish your project.

Sent from my BlackBerry Key2 using Tapatalk
Thanks. Care to share one for 1998? Have searched and cannot seem to find one of the gazillion available.
 

·
Registered
2015 ML250 BluTec, 2002 ML 500 Sport Edition (Sold :(), 2012 C250
Joined
·
806 Posts
Thanks. Care to share one for 1998? Have searched and cannot seem to find one of the gazillion available.

Sent from my BlackBerry Key2 using Tapatalk
 

·
Registered
Mercedes-Benz
Joined
·
1,072 Posts
Discussion Starter #10

Sent from my BlackBerry Key2 using Tapatalk
I've done that exact search. Most if not all hits are for using an aftermarket headunit with factory Bose amp. Not what I'm looking for. Thanks for your interest.
 

·
Registered
2015 ML250 BluTec, 2002 ML 500 Sport Edition (Sold :(), 2012 C250
Joined
·
806 Posts
I've done that exact search. Most if not all hits are for using an aftermarket headunit with factory Bose amp. Not what I'm looking for. Thanks for your interest.
You cannot use an after market HU with the Bose amp. I'm not sure where the attitude is coming from you, but you're talking to one of several veteran members who have done this swap.

So ignore the advice and guidance if you want, no skin off of my back.

Sent from my BlackBerry Key2 using Tapatalk
 

·
Registered
Mercedes-Benz
Joined
·
1,072 Posts
Discussion Starter #12
You cannot use an after market HU with the Bose amp. I'm not sure where the attitude is coming from you, but you're talking to one of several veteran members who have done this swap.

So ignore the advice and guidance if you want, no skin off of my back.

Sent from my BlackBerry Key2 using Tapatalk
I'm using an aftermarket headunit with Bose amp as are many, veteran. Enjoy your evening.
 

·
Registered
2015 ML250 BluTec, 2002 ML 500 Sport Edition (Sold :(), 2012 C250
Joined
·
806 Posts
You don't have a clue what you're talking about, veteran.
Tell me then, how you're connecting an aftermarket HU to the Bose amp, and powering all the 11 speakers.

Sent from my BlackBerry Key2 using Tapatalk
 

·
Registered
2015 ML250 BluTec, 2002 ML 500 Sport Edition (Sold :(), 2012 C250
Joined
·
806 Posts
My truck doesn't have eleven speakers. It has five including the sub. All that's required is a Metra or similar harness.
I am mistaken and I apologize. Did not catch you were pre-facelift with the 4 door + bass module versus 8 door + 2 boot + bass module (11 speakers). That is my mistake.

Same logic would apply though, to be fair.

Sent from my BlackBerry Key2 using Tapatalk
 

·
Registered
Mercedes-Benz
Joined
·
1,072 Posts
Discussion Starter #18
Apologize also for any perceived attitude which was not intended, at least not initially. Not sure how you missed that I have an early W163 when I asked for 1998 Bose diagram, but that's not important. I'm not sure about the later trucks, but as stated all that's required to use aftermarket headunit with Bose amp for my application is a wiring harness. I can guarantee you that the RCA preouts on my headunit are not powering the speakers.

 

·
Registered
2003 C320 coupe, 2000 ML320
Joined
·
454 Posts
I did. Using Firefox in OSX it opens the popup but nothing in the diagram window. Installed Auto Desk Review in Parallels Windows 10 and Microsoft Edge does nothing when I click the links. Tried on my Windows laptop it does the same thing.

If someone could post some screenshots real quick it would be a huge help.


My application would be:
82.60-U-2000ORadioMODEL 163 with CODE (259) Radio Premium with Bose sound system
Up to 11/99




I'm not totally against that. I would still need the correct diagram to be sure I'm powering the correct pins.
Ya, the first time I tried to pull up the w163 diagrams.. It didn't seem to work.. Try down loading the file into a "w163" folder, don't try to open the file from auto desk, instead open auto desk, go to your w163 folder, pick your file, click your file and it will pop up on auto desk..You might be thinking what I was thinking..Open auto desk, pick file from Bworld and it will load..NOT..
 

·
Registered
2003 C320 coupe, 2000 ML320
Joined
·
454 Posts
Bose pin out.. Looks like you'll be driving it with the spk outputs and not RCAs ..A= ground H=12v always A1= 12v power switching "ON/OFF"
PS also observe spk polarity.. THIS IS NOT A COMMON GROUND AMP.. DO NOT CONNECT ANY OF SPK GROUNDS TOGETHER.. NOT ON YOUR HEAD OR THE BOSE..
2607393
 
1 - 20 of 43 Posts
Top