Mercedes-Benz Forum banner

1 - 5 of 5 Posts

·
Moderator
2.3-16 | A3 2.0T | 986 Boxster
Joined
·
5,048 Posts
Discussion Starter · #1 ·
Hello, I just picked up a 1990 190 2.6 with 68K. So far so good except for one thing... When I step on the brakes, open a door etc. a little beep comes from the horn. I have a factory alarm and an aftermarket Code ??? installed with a remote that opens the doors. Any thoughts?
 

·
Registered
2002 CL55 AMG, 1993 190E 2.3L, 2004 SLK320 Sport
Joined
·
1,733 Posts
Junk the factory alarm & get Viper installed!
"Best alarm".
 

·
Registered
1989 190E 2.6L Auto
Joined
·
28 Posts
outstanding car, what did you pay for it? I have heard many people disable the factory alarm, I dont know how to do it, but I guess unplugging the beeper speaker behind the battery would help.

Prevost3K
 

·
Registered
1991 300SE
Joined
·
1,435 Posts
That's funny. I'm still trying to get my alarm to work! I plugged it back in and installed a working horn and hood switch. But, I don't think the alarm is even turning on when I use the key in the door.

I have a spare Viper 600HF, I may just install it instead.
 

·
Moderator
2.3-16 | A3 2.0T | 986 Boxster
Joined
·
5,048 Posts
Discussion Starter · #5 ·
I made an appointmen t w/ my mechanic to tackle this problem. I came from tearing apart A2 VWs to the 190... The 190 is kind of scairy w/o a book or cd (one's ordered).

I paid 3K for it on ebay about a week ago. I can't believe how good a 16 year old car can feel.
 
1 - 5 of 5 Posts
Top