Mercedes-Benz Forum banner

1 - 2 of 2 Posts

·
Registered
1997 E420
Joined
·
300 Posts
Discussion Starter · #1 ·
I recently purchased an immaculate 97 E420 with 70,000 miles. I absolutely love this car. I have enjoyed all the information from this forum, and I have a couple of minor new owner questions:

Where are the sensors for the automatic climate control? The only thing I can find are two little openings by the sunroof switch, and they seem awfully close together to give an accurate reading of each side's temperature. Are those really the sensors?

When I first leave the house in the morning, I always feel a faint ABS pulse as I'm backing down the driveway. Otherwise I never feel the ABS kick in (except when it's supposed to.) Is that a normal part of its startup diagnostics?

Thanks for all your insights.
 

·
Registered
Joined
·
794 Posts
amcnair - 4/7/2006 7:16 PM

I recently purchased an immaculate 97 E420 with 70,000 miles. I absolutely love this car. I have enjoyed all the information from this forum, and I have a couple of minor new owner questions:

Where are the sensors for the automatic climate control? The only thing I can find are two little openings by the sunroof switch, and they seem awfully close together to give an accurate reading of each side's temperature. Are those really the sensors?

When I first leave the house in the morning, I always feel a faint ABS pulse as I'm backing down the driveway. Otherwise I never feel the ABS kick in (except when it's supposed to.) Is that a normal part of its startup diagnostics?

Thanks for all your insights.
The ABS pulse is normal.
 
1 - 2 of 2 Posts
Top