Mercedes-Benz Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
We recently purchased an E350 love the car so far but have noticed that not every time we start the car that the radio plays music. We have done a reset that has worked sometimes. Turning the car off and back on sometimes works. Haven’t found anything that makes it consistent to work or not work yet. Does anyone have any ideas on what could be causing this? Or how to fix it. Just want my music on every time we drive the car. It’s nice to have the option to turn it off just sucks not being able to turn it on when you want.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
18 Posts
Discussion Starter #2
Ok here are the codes we got out of the car today? Any help decoding? Amp possibly??




Sent from my iPhone using Tapatalk
 

·
Registered
2013 E350 sedan, 2013 E350 cab, 1993 400E sold,1999 ML320
Joined
·
2,423 Posts
seems like the head unit maybe failing, or have a failing part to show not installed. considering the radio and command system in ours are basically the same unit.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #4
I have a new amp on order should be here Friday to try and replace. The buttons and everything work on the head unit just doesn’t play sounds. Fingers crossed this is it!


Sent from my iPad using Tapatalk
 

·
Registered
2013 E350 sedan, 2013 E350 cab, 1993 400E sold,1999 ML320
Joined
·
2,423 Posts
Good Luck, is yours the logic 7 system? most I have seen are. It makes no other sounds out like did you try calls? just making sure setup isnt the issue.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #6
I paired my phone to it and no sound came out when i tried to stream music.

At one point i had sound and paired phone and it worked, hour later nothing, still paired and still said playing just no sound



Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
18 Posts
Discussion Starter #7
Ended up being the amp was bad replaced it and no issues!!


Sent from my iPhone using Tapatalk
 
1 - 7 of 7 Posts
Top