Mercedes-Benz Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I purchased an A 203 827 53 42 command US version for my 2004 CLK 500. I got the system installed and everything works ok except...I can not get the unit to communicate with my steering wheel.

I had a local guy connect to the OBDII and let the unit know that I have command and that the unit is a A 209 not a A 203. He got the "fault" communicating with the steering wheel. The navigation does work as well as the auxillary system that I installed.

The C2 connections are as follows:

Pin 9 - Brown/Red wire
Pin 8 - Brown wire

Does any one have any thoughts as to why it is not communicating?

Thanks
 

·
Registered
W203 modified
Joined
·
2,032 Posts
mjm4414 - 4/18/2005 4:39 AM

I purchased an A 203 827 53 42 command US version for my 2004 CLK 500. I got the system installed and everything works ok except...I can not get the unit to communicate with my steering wheel.

I had a local guy connect to the OBDII and let the unit know that I have command and that the unit is a A 209 not a A 203. He got the "fault" communicating with the steering wheel. The navigation does work as well as the auxillary system that I installed.

The C2 connections are as follows:

Pin 9 - Brown/Red wire
Pin 8 - Brown wire

Does any one have any thoughts as to why it is not communicating?

Thanks
Is wakeup (blue) plugged into C2 pin 10 ? otherwise it will just sit there and do nothing.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Yes - I think you are referring to the D2B wakeup wire. It is in pin 10. The CD and stereo works fine.
 

·
Registered
W203 modified
Joined
·
2,032 Posts
mjm4414 - 4/19/2005 10:24 PM

Yes - I think you are referring to the D2B wakeup wire. It is in pin 10. The CD and stereo works fine.
Then you need to start all over again and check to see if the crimping is up to standard.

How certain are you that the headunit is up to the task - as in working 100%.
 
1 - 4 of 4 Posts
Top