Mercedes-Benz Forum banner

1 - 7 of 7 Posts

·
Registered
1977 450SL
Joined
·
50 Posts
Discussion Starter #1
I've subscribed and checked the EPC and this forum and can't figure what this is? Its the brown plug with the three wires coming from it and it sits just in front of the distributor on the manifold. This photo is from a 1977 450SL CA. car, my car has the exact fitting (2 prong) screwed into the manifold but I have no electrical wires anywhere in my engine that hook up to it, my car is also the CA (smog) version. Can anyone identify this please? And if so, can you please tell me where the brown plug and wire harness come from in the engine bay?

The wire harness from the alternator side of my car only has wires for the temp sender, WUR and cold start valve, there is no evidence of any wires that lead to this unknown part, thanks.
 

Attachments

·
Registered
107
Joined
·
420 Posts
As Dave mentions, it is the thermo time switch that controls the cold start valve (the blue plug on top of your pic) and to the fuel pump relay. It operates the cold start valve at temperatures below +15C
 

·
Registered
1977 450SL
Joined
·
50 Posts
Discussion Starter #4
Thanks for the link guys, can't tell you how many hours I spend on this sight and elsewhere searching for things before posting....

One last Question, can someone tell me where the wiring to the thermo time switch should come from? My car is missing that wiring loom.
 

·
Registered
107
Joined
·
420 Posts
In your 1977 450SL the wiring from the thermo-time switch (item 12) goes to the cold start valve (item 13) and the starter (item 87) which in turn is connected to the alternator (item 88) as per the attached diagram. Hope it helps

p.s. The PDF files with diagram exceeds the 1.91Mb for attachment files (2.65Mb). Will try to post as IMG.
 

·
R/C107 Moderator
1986 560SL: '84 500SL: '84 280SL 5 speed: other 107s
Joined
·
32,345 Posts
The wires on in the main engine wiring harness that comes out of the right side of the firewall.
 

·
Registered
1977 450SL
Joined
·
50 Posts
Discussion Starter #7
The wires on in the main engine wiring harness that comes out of the right side of the firewall.
Thanks, I understand the harness comes from there, the problem I have is that harness attaches to the alternator and then runs up and over the alternator and then to the appropriate switches/plugs, but as in my picture, my harness only has 4 wires coming from it and it shows no evidence of cut wires anywhere, and those 4 wires as you see connect to the temp gauge (1 wire) WUR (2 wires) and the forth wire goes to my cold start valve (1 wire). So, my cold start valve is wired wrong and there is no wires or plug to the thermo time switch.

So.....I'm just trying to figure out if all the wires to the switches/plugs come from the harness at the alternator side or if there are two separate harnesses for everything. Obviously my wires have been modified or cut and replaced at some time.
 

Attachments

1 - 7 of 7 Posts
Top