Mercedes-Benz Forum banner

1 - 9 of 9 Posts

·
Registered
2009 CLK350 Cabriolet
Joined
·
1 Posts
Discussion Starter #1
I know this topic appears in various places but here is my solution:

My Android phone was paired with my Mercedes Benz factory Bluetooth unit so I knew that it was working.

I have the audio with no navigation, the factory iPod connector, and the factory Bluetooth adapter for the phone.

I replaced my phone with the Samsung S8 but I simply could not get my new phone to pair with the MB PhoneSystem Bluetooth.

*** Here's the key: I reset the information system. Just push in the reset button and hold it for a few seconds.

I turned off the car and turned it back on and the car's Bluetooth started broadcasting "MB PhoneSystem" again.

Pairing was straightforward from my phone's Bluetooth pairing screen.

The Bluetooth pairing code is 62872 which is MBUSA on a standard telephone keypad.

I hope this helps.

I also recommend the "CoolStream CarPro for 2011 or earlier Mercedes Benz".

Amazon has this for $78.99. This connects to the old-style factory iPod adapter and converts it to a Bluetooth receiver.

The sound is perfect - not at all like the cheaper Bluetooth / FM transmitter systems.

Amazingly, the steering wheel controls control the audio program on my Android so I can skip forward and back and adjust the volume from the steering wheel.

Even more amazing is that my Android Bluetooth allows me to stream media audio through the CoolStream CarPro and remain connected to the MB PhoneSystem Bluetooth for call audio!
 

·
Registered
2009 CLK350 COUPE
Joined
·
184 Posts
When you say you reset the information system, are you referring to the reset button on the dash of the car? When the phone is displayed on the dash?

I have the same problem: no Command system, Black MB OEM Bluetooth, and iPhone 6S. I have tried a million things, but both the car and the phone act like neither one is there. I turn on the phone and I get; "processing"... then it turns off.

Did you have the same scenario?

I am going to purchase the "CoolStream Pro". Glad to hear positive reviews.

Thanks!
 

·
Registered
2009 CLK350 COUPE
Joined
·
184 Posts
Well - I figured out how to pair with my phone!!

I've also confirmed that I can be pretty dumb...

On the Bluetooth Puck in the armrest/console, I was pushing the small, pointed button near the top of the device. I was not aware that I should have pushed the button on the bottom of the unit...I wasn't aware that it was a button/switch...but HalCLK350 got me thinking in the right direction, and I finally figured it out!

Please excuse my ignorance!! Getting old sucks...

Thanks!!
 

·
Registered
Joined
·
2 Posts
When you say you reset the information system, are you referring to the reset button on the dash of the car? When the phone is displayed on the dash?

I have the same problem: no Command system, Black MB OEM Bluetooth, and iPhone 6S. I have tried a million things, but both the car and the phone act like neither one is there. I turn on the phone and I get; "processing"... then it turns off.

Did you have the same scenario?

I am going to purchase the "CoolStream Pro". Glad to hear positive reviews.

Thanks!
Yes. Just use the reset button on the dash.

Sent from my SM-G955U using Tapatalk
 

·
Registered
Joined
·
2 Posts
Well - I figured out how to pair with my phone!!

I've also confirmed that I can be pretty dumb...

On the Bluetooth Puck in the armrest/console, I was pushing the small, pointed button near the top of the device. I was not aware that I should have pushed the button on the bottom of the unit...I wasn't aware that it was a button/switch...but HalCLK350 got me thinking in the right direction, and I finally figured it out!

Please excuse my ignorance!! Getting old sucks...

Thanks!!
Glad to hear that you got it working.
I hope that you ordered the "CoolStream CarPro for 2011 or earlier Mercedes Benz". I'm interested to see if it works as well for you as it did for me.

Sent from my SM-G955U using Tapatalk
 

·
Registered
2009 CLK350 COUPE
Joined
·
184 Posts
HalCLK,

Yes, I ordered the CoolStream Car Pro, and I am anxious to try it.

I used a CollStream Duo, but it didn't work as I was expecting. Not the products fault, or the supplier, I just misunderstood its capabilities.

Thanks for the help!!

Best,

Blackduc1
 

·
Registered
Joined
·
2 Posts
I know this topic appears in various places but here is my solution:

My Android phone was paired with my Mercedes Benz factory Bluetooth unit so I knew that it was working.

I have the audio with no navigation, the factory iPod connector, and the factory Bluetooth adapter for the phone.

I replaced my phone with the Samsung S8 but I simply could not get my new phone to pair with the MB PhoneSystem Bluetooth.

*** Here's the key: I reset the information system. Just push in the reset button and hold it for a few seconds.

I turned off the car and turned it back on and the car's Bluetooth started broadcasting "MB PhoneSystem" again.

Pairing was straightforward from my phone's Bluetooth pairing screen.

The Bluetooth pairing code is 62872 which is MBUSA on a standard telephone keypad.

I hope this helps.

I also recommend the "CoolStream CarPro for 2011 or earlier Mercedes Benz".

Amazon has this for $78.99. This connects to the old-style factory iPod adapter and converts it to a Bluetooth receiver.

The sound is perfect - not at all like the cheaper Bluetooth / FM transmitter systems.

Amazingly, the steering wheel controls control the audio program on my Android so I can skip forward and back and adjust the volume from the steering wheel.

Even more amazing is that my Android Bluetooth allows me to stream media audio through the CoolStream CarPro and remain connected to the MB PhoneSystem Bluetooth for call audio!
 

·
Registered
Joined
·
2 Posts
I was finally able to get my MB paired. I went to the Server option and did a reset. It does remove my customization of my navigation but I can put it back in. But it finally worked and just added the default code needed.
My "Serv" is found next to "Tel".
 
1 - 9 of 9 Posts
Top