Mercedes-Benz Forum banner

61 - 80 of 211 Posts

·
Registered
Joined
·
2 Posts
Anybody know if the song titles will display in the base stereo (audio 20). I have looked and noone seems to have gotten that to work. It WILL play mp3's but it seems to ignore anything more than 99 songs (and it sems to ignore directories). I have tried to get song titles to work but???
 

·
Registered
Joined
·
2,248 Posts
My Audio 20 (without cd autochanger) does not appear to play MP3s another member said that his Canadian Manual says it wont. My manual seems to infer that it will.
 

·
Registered
Joined
·
2 Posts
Actually the head unit itself wont but the changer will play mp3's no problem. Though there seems to be a limit of 99 tracks regardless of the directory structure.
 

·
Registered
Joined
·
3 Posts
I own a European-spec SLK 350 registered in early 2005 with the Audio 50 APS and 6 CD-changer unit. Supposedly it can play my MP3 CDs, however I've had no luck at all with it. My local dealer in Milan says it should and claims that the problem is linked to my home-made CDs. We tried one of my MP3 CDs in some COMAND APS equiped models (including an SLK) and it worked fine. The same CD also worked in an aftermarket Panasonic MP3 unit I used to have in another car 3 years ago. Perhaps the CD changer reader in the Benz is particularly finicky[?]. The dealer naturally had no test CDs though he claimed to have it on his to-do list.

Another piece of bad news was that the 350 euro iPod adaptor is not available for the Audio-20/Audio-50 equiped SLK, only COMAND ones[:(!]. This was not the case for newer models like the B-class. So that option is out of the question for me.

Anyone here have a pre-2006 SLK 350 in Europe without COMAND and has succeeded in listening to MP3s using the 6-CD changer? If yes, then there is hope for me yet. Any tips would also be welcome, I've already combed through this entire posting on more than occasion.

Thanks in advance for any help!
 

·
Registered
Joined
·
108 Posts
Make sure your command is updated to the latest software. My command would play MP3s either until the dealer updated it
 

·
Registered
Joined
·
108 Posts
Make sure your command is update with the latest software. For the states it just came out in Jan06 or Feb06. I am not sure about euro commands. My command would not play them either until the update
 

·
Registered
Joined
·
84 Posts
MadTDK, what is involved in the update? Do they flash the BIOS of the MCS? My dealer knew nothing about it when I went in for schedueled maint in Feb.

Pete
 

·
Registered
Joined
·
84 Posts
MadTDK, what is involved in the update? Do they flash the BIOS of the MCS? My dealer knew nothing about it when I went in for schedueled maint in Feb.

Pete
 

·
Registered
Joined
·
84 Posts
So, you are saying your rear changer plays MP3s? My Alpine changer won't recognize MP3s, says no disk. My wife's '05 E320 plays fine in the in-dash changer. Might have to upgrade my changer sometime!

Pete
 

·
Registered
Joined
·
108 Posts
I am not sure all Commands can be upgraded. I know in my 2004 E55 you can upgrade the software. In the ML MCS i have no idea about.
 

·
Registered
Joined
·
13 Posts
I have found that Musicmatch software (The basic version is freeware I think) works really well. I have never had an MP3 (and it includes tags of artists, albums etc..) that did not play well in my COMAND system.

Infact I used it to rip a copy protected CD that wouldn't play in my CD player to MP3 and the copied the tracks to a DVD and the files played perfectly. It also takes away the hassle of having to enter all the data yourself as most CD's are automatically recognised and tagged.
 

·
Registered
Joined
·
165 Posts
Discussion Starter #75
fschoonbaert said:
I have found that Musicmatch software (The basic version is freeware I think) works really well. I have never had an MP3 (and it includes tags of artists, albums etc..) that did not play well in my COMAND system.

Infact I used it to rip a copy protected CD that wouldn't play in my CD player to MP3 and the copied the tracks to a DVD and the files played perfectly. It also takes away the hassle of having to enter all the data yourself as most CD's are automatically recognised and tagged.
Have you used MP3's that had album art included in the tags? That seems to be the one tag that causes the problem. The artist and album tags don't usually cause a problem. Album art, especially if the graphics are large files, appear to be the culprits.

Also, iTunes will rip your music and access GraceNote to automatically include all the id3 tags you mention (artist, album name, track, genre, track number, etc. but not album art). And best of all, the full version of iTunes is free.
 

·
Registered
Joined
·
15 Posts
I have the same problem; cannot play burned cd's in my changer. The changer simply will not recognize that it has cd's installed. Any ideas? What the command people keep mentioning?
 

·
Registered
Joined
·
165 Posts
Discussion Starter #77
Callisto said:
I have the same problem; cannot play burned cd's in my changer. The changer simply will not recognize that it has cd's installed. Any ideas? What the command people keep mentioning?
Your signature states that your vehicle is a 2000 C class. I don't believe your year had MP3 capability built in. My wife's 2003 C320 does not read MP3's. I'll bet yours doesn't either. In any event, read the manual to make sure.
 

·
Registered
Joined
·
354 Posts
B200 Turbo Harman Kardon 7.1 CD-Text MP3

Hi everyone,

we have recently got B200 Turbo 2006 in Canada
with Harman Kardon 7.1 and Cd changer.
It plays great CD burned CDs and Mp3 but I cannot see any text for songs.
It only shows track 1 to track 99. It says in manual it does not play more 99 songs on MP3 but I would like to see some text.
I tryied different ways of burning cd or mp3 but still no result. It keeps playing but no text information
In manual it shows on the small display in the middle that it should switch
to mp3 mode but it only shows CD0-6.

any information is greatly appreciated
 

·
Registered
Joined
·
1 Posts
2006 E55 with the same naming problem

I recently got a 2006 E55 and am having the same problem as the one you described. Does anyone have a suggestion to get resolved?

Thanks!
 
61 - 80 of 211 Posts
Top