Mercedes-Benz Forum banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
10 Posts
Discussion Starter #1
Hi, I’m a 81 retired old school (carburetor/ mechanical injection pump) MBZ mechanic, the other day my head ran into the trim panel of the rear tailgate, my head survived and the panel was easy to snap back on one corner. I don’t know whether this has anything to do with my collision, but the central locking system stopped working, the key fob and the center panel switch neither one will now function. I so far checked all fuses with my test light, I do hear a faint klick at the fusebox, the only one that does work is the tailgate, when I press the all open button the tailgate will lock, pressing the tailgate button will unlock it. I pulled the trim panel back but I cannot see anything that might be disconnected. The 2003 ML320 has only 82k, I know that do not mean anything.
i have been a inactive member for years, but Benzworld helped many times.
kindly help
regards Dieter
 

·
Registered
w163 02 ML500 W210 97 E50Amg w202 99 C230K w124 - need more space, time to build again
Joined
·
1,721 Posts
Hi, I’m a 81 retired old school (carburetor/ mechanical injection pump) MBZ mechanic, the other day my head ran into the trim panel of the rear tailgate, my head survived and the panel was easy to snap back on one corner. I don’t know whether this has anything to do with my collision, but the central locking system stopped working, the key fob and the center panel switch neither one will now function. I so far checked all fuses with my test light, I do hear a faint klick at the fusebox, the only one that does work is the tailgate, when I press the all open button the tailgate will lock, pressing the tailgate button will unlock it. I pulled the trim panel back but I cannot see anything that might be disconnected. The 2003 ML320 has only 82k, I know that do not mean anything.
i have been a inactive member for years, but Benzworld helped many times.
kindly help
regards Dieter
Have you tried to re-sync your remote?
 

Attachments

·
Premium Member
Joined
·
10 Posts
Discussion Starter #5
The reprogramming the key fob and switch did not work, I can hear the actuators, but not completing the task, the car has a new alternator and there’s 14,29 volts, I connected my OBD ll and ran a scan, no vaults but a “low voltage on link 15” showed. I have read so much about the AAM, so I wonder if this might be the problem, I don’t know of any further tests.
regards Dieter
 

·
Registered
Dallas, Texas
Joined
·
6,816 Posts
The reprogramming the key fob and switch did not work, I can hear the actuators, but not completing the task, the car has a new alternator and there’s 14,29 volts, I connected my OBD ll and ran a scan, no vaults but a “low voltage on link 15” showed. I have read so much about the AAM, so I wonder if this might be the problem, I don’t know of any further tests.
regards Dieter
You need to scan vehicle with something that will access all modules and display live data. OBDII scanner is OK for engine but nothing else.
 

·
Premium Member
Joined
·
10 Posts
Discussion Starter #7
Yes I agree, it did however clear the SRS and Airbag code, that is how it diagnosed
“low voltage”. I will check again, MBstar tool has one C4 with keyless testing for $400, hopefully I can find a shop in the Bay Area that can do it for less. Please let me know if you have other suggestions
Thank you Dieter
 

·
Registered
2002 ml55
Joined
·
182 Posts
Yes I agree, it did however clear the SRS and Airbag code, that is how it diagnosed
“low voltage”. I will check again, MBstar tool has one C4 with keyless testing for $400, hopefully I can find a shop in the Bay Area that can do it for less. Please let me know if you have other suggestions
Thank you Dieter
where are you in Bay Area?
 

·
Premium Member
Joined
·
10 Posts
Discussion Starter #9
We are in Pacifica, by chance I ask my daughter who has also a ML350, her mechanic in Palo Alto has the scanner that will scan all modules, will take the car there.
Thank you very much
Will let you know of the scan results, I have read many posts, none had a total failure like my car.
 

·
Registered
Dallas, Texas
Joined
·
6,816 Posts
We are in Pacifica, by chance I ask my daughter who has also a ML350, her mechanic in Palo Alto has the scanner that will scan all modules, will take the car there.
Thank you very much
Will let you know of the scan results, I have read many posts, none had a total failure like my car.
Scanning and clearing codes may not be enough. You need to look at states (open/closed) of each door. Run key test and run component activation.
 

·
Premium Member
Joined
·
10 Posts
Discussion Starter #11
Scanning and clearing codes may not be enough. You need to look at states (open/closed) of each door. Run key test and run component activation.
Do you run the tests with the scanner ?
You need to look at states (open/closed) of each door. Run key test and run component activation. ?
thank you dieter
 

·
Premium Member
Joined
·
10 Posts
Discussion Starter #13
Yes, you look at actual values and activate components using scanner.
Thank you will tell them, my compliments on your 1972SEL, purchased it new in SF ca, what a great riding car, ivory with black leather, Becker radio, the only thing that worried me, it was always running hot, installed the widest radiator, did not improve very much, 😢
dieter
 
1 - 13 of 13 Posts
Top