Mercedes-Benz Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
0 Posts
Discussion Starter #1
I have a 99 ml 320 with the Bose audio system. I am currently trying to install a amp with a sub. They both work fine as I tested them with another system. When I hooked it up to my stock Bose deck I seem to get a very weak signal from the deck which barely moves the sub. I am hooking it up to the deck by splicing into the front speaker outputs then converting it to RCA. I was wondering if oyu had any ideas on my probs.<br>
<br>
thanks<br>
 

·
Registered
Joined
·
0 Posts
Discussion Starter #2
You probably tapped the high frequency output....more

You can get the best signal by tapping the stock amps output to the rear speakers as I did in mine. It took awhile to find the right wires but it was worth it.
 

·
Registered
Joined
·
0 Posts
Discussion Starter #4
Re: BTW, the left output wires are colored green/green-white and the right are brown/brown-white.

thanks for the help<br> <br> could u give me more details as to where specifically u tapped in to the cable?<br> <br> also, i am using a audiolink hi/low converter at the point of where im tapping to convert the signal to RCA<br> <br> what do u think about this?<br> <br> im a newbie if u couldnt already tell so any step by step you could give would be much appreciated<br> <br> thank u
 

·
Registered
Joined
·
0 Posts
Discussion Starter #5
The radio outputs may have floating ground (both speaker leads are hot) and by using RCA cables you may have shorted one of the speaker leads to ground. <br> I am not to familiar with that unit, so please forgive me if none of this makes any sense.
 

·
Registered
Joined
·
0 Posts
Discussion Starter #6
Re: BTW, the left output wires are colored green/green-white and the right are brown/brown-white.

You can tap directly to the wires that go to the rear speaker so you don't have to pull out the amp wires. <br> <br> The high-input wires of your hi-low converter goes to the speakers and the RCA obviously goes to the amp.
 

·
Registered
Joined
·
0 Posts
Discussion Starter #7
it works

damn...<br> my sub hasnt even broken in yet and it already sounds 10 times better then the plain bose system<br> <br> btw, i found out the signal comin out of hte deck was already low level so i just connected my RCAs there without a LOC
 

·
Registered
Joined
·
0 Posts
Discussion Starter #9
Ml 320 Audio Sysytem

I want to upgrade my Audio sustem to get a better sound quelity and Cd support. Any recomendations!
 
1 - 9 of 9 Posts
Top