Mercedes-Benz Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Greetings, I have a missing vacuum line on the rear of the intake manifold on a2001 C320. It has a piece of black vacuum line about an inch long on the back nipple of the intake manifold like something connected, not a broken line. The vacuum diagram I have only shows the diagram for the purge control valve and the throttle body, which are both connected. Does anybody have a better diagram or know where this black rubber hose connects? It appears to be the only rubber hose back there that connects to the intake manifold metal nipple. Thanks for any advice or pict Tim
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
EGR lines all appear to be connected. This fitting is on the center rear of the intake manifold; not off to one side. It's close to the throttle body, but on the intake manifold
 

·
Registered
2002 C32 AMG
Joined
·
1,771 Posts
Might be a test line for diagnostics. Such as OEM PSI meter connection area. You said it's sealed right?
 

·
Registered
CLS550 Master Lease, 1990 300zxTT, 2000 camry
Joined
·
361 Posts
Ok I see the one you are talking about. It is about 2inches on the driver side of the bigger hose that goes to the brake booster right? If so this is a test port and has a small plug on it.
 

·
Registered
CLS550 Master Lease, 1990 300zxTT, 2000 camry
Joined
·
361 Posts
Actually its not a test port, that spot is used on a C240 with a line running to the brake booster. So I dont know why there is only a plug on it for the C320
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
I think your right Kyle21 about it being a test port because the rubber hose that was on it appeared to be cut clean and not broken. However, when I pulled it off it fell to the bottom part of the intake manifold and wasn't able to retrive and verify if there was a plug on it or not. I just got a new piece of vacuum line and plugged it off. Thanks
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
I reread your post and am still confused if this is a test port or supposed to be connected to the brake booster. You mention the C240 uses it for the brake booster. Does the C320?
 

·
Registered
CLS550 Master Lease, 1990 300zxTT, 2000 camry
Joined
·
361 Posts
No, I am sorry for the confusion. The c320 I looked at had the port blocked off like you said, the c240 has a line running to the booster. So it must serve different purposes on different models.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #10
Thanks for clearing that up for me Kyle21. I was getting to the point where I was going to pull on the small white plastic line that goes to the brake booster and would have ended up disconnecting something. can't tell where it goes. You saved me some headaches. Thanks again Tim
 
1 - 10 of 10 Posts
Top