Mercedes-Benz Forum banner
1 - 4 of 4 Posts

Registered
mercedes benz c w202 1998
Joined
2 Posts
Discussion Starter · #1 ·
Dear Benz community,

hope you can help me out saving my old ride in these hot days. I have a Mercedes benz c klasse w202 from the year 98. Very nice decent car with, use it as my daily driver. I bought this car without aux fans. The old owner told me he had some problems with the ac and the condensor of the car. I went to the garage and we went looking for the problem, in our eyes the condensor was leaking and I bought a new condensor and also found some electric aux fans. After everything installed, the airco was working fine, good nice cold air, but for the auxillary fans we could not find the wire to connect it to, maybe the old owner cut it away or maybe this car came without aux fans. I really do not know.

my question is where do I have to connect the aux fans to, where is the wire coming from, what and where is the location, is it possible that this car came without aux fans. I tried to look for loose wires but there was none with a connecter like the aux fans. I have a Esg-400, I think this is the ac module. I hope you can help me out with some advise.

I will add soem pictures for reference.

Thank you very much.

Jay Jay
 

Attachments

W163 and General M Gremlin
Joined
16,927 Posts
Dear Benz community,

hope you can help me out saving my old ride in these hot days. I have a Mercedes benz c klasse w202 from the year 98. Very nice decent car with, use it as my daily driver. I bought this car without aux fans. The old owner told me he had some problems with the ac and the condensor of the car. I went to the garage and we went looking for the problem, in our eyes the condensor was leaking and I bought a new condensor and also found some electric aux fans. After everything installed, the airco was working fine, good nice cold air, but for the auxillary fans we could not find the wire to connect it to, maybe the old owner cut it away or maybe this car came without aux fans. I really do not know.

my question is where do I have to connect the aux fans to, where is the wire coming from, what and where is the location, is it possible that this car came without aux fans. I tried to look for loose wires but there was none with a connecter like the aux fans. I have a Esg-400, I think this is the ac module. I hope you can help me out with some advise.

I will add soem pictures for reference.

Thank you very much.

Jay Jay
Jay, Welcome.

These might assist you
Please update your user CP info....

click on your icon----> click on Account Settings---->
goto Account Details----> add vehicle details---->
ADD your make model YEAR ----> click save
 

W163 and General M Gremlin
Joined
16,927 Posts
Here's another thread

here's a google search link you can peruse thru also.
Change the keyword search in it, as you need, to see what you can find.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top