Mercedes-Benz Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello fella's I am new to this forum but I am a member of ukplumbersforum.co.uk so if I can help you in any way just look for Hiretools... Right back to the problem that I have . I have a yr 2000 Mercedes A Class Automatic and the alarm has been activated by me pulling out the fuses to check why my horn has stopped working, now my indicators flash even when driving so I have had to pull the indicator fuse out to stop the problem but now I have no indicators...
I don't have a fob only a key so the alarm is pretty much useless to me so I just want to know how to disable it so I can use my indicators as normal.. Any help really would be helpful and very much appreciated..#

Cheers in advance
regards Hiretools.

:confused::confused::confused::confused::confused:
 

·
Outstanding Contributor Always Remembered RI
Joined
·
52,804 Posts
Welcome to Benzworld. Please complete your profile as this will help members give you the most accurate answer to your questions. Location is also important when we need to help you find parts etc. This forum is for introductions only and all questions should be posted on the appropriate sub forum for your car.

To edit your profile simply click on quick links “edit profile” (quick links is top Right of the page)

At the bottom of the page you will find forum jump, click on this and view all the available sub forums and there you will find the technical forum for your car.

For FAQ see the Benzworld help section here:
BenzWorld Help - Benzworld.org - Mercedes-Benz Discussion Forum
Benzworld help is for general enquires and all technical questions should be posted on the specific forum for your car. If you are not sure which forum it should be on then please ask me and I will give you a link.

W168 A-Class - Benzworld.org - Mercedes-Benz Discussion Forum

Regards
 
1 - 2 of 2 Posts
Top