Mercedes-Benz Forum banner

1 - 6 of 6 Posts

·
Registered
SLK 350
Joined
·
49 Posts
Discussion Starter #1
I just had my bodyshop install the smoked tailights I received from R171.co.

Everything and all the bulbs are working, however on the on-board computer, there is a warning prompting that there is a malfunction on the rear lamps.

I checked the bulbs from the stock lamps and everything is the same. The installation was also a direct plug in so I don't know what the problem is.

Any of you with similar experiences or know of a cure?

Thanks in advance.
 

·
Registered
SLK 350
Joined
·
49 Posts
Discussion Starter #3
something along the lines of:

rear right lamp malfunction, rear left light malfunction...
 

·
Registered
SLK350 AMG Sport
Joined
·
334 Posts
Could it be that the new one does not have a "rear fog" which we know that there is only one and it's on the left side?
 

·
Registered
SLK 350
Joined
·
49 Posts
Discussion Starter #5
nah, the new ones do have rear fogs and it works also.

malfunction is still not going away. i guess this is just a warning to those of you that want the change to the smoked tailights, as i cannot find a cure to this problem.

the dealer will obviously know you changed the tailights because of this. however, i dont know if they can void the waranty as this is an original mercedes part.
 

·
Registered
R171 200K
Joined
·
115 Posts
Pretty sure they should actually fix it for you under warranty since its just a swap over of original parts.

Do you still have the message when you put the old lights back in?

The only reason i could think why they wouldn't fix it under warranty is if you damaged something when swapping them over.
 
1 - 6 of 6 Posts
Top