Mercedes-Benz Forum banner

1 - 14 of 14 Posts

·
Registered
1992 600 SEL x 3, 1998 E430, 2002 E320T 4matic, 1971 300SEL 3.5 project plus 4 more W108, etc
Joined
·
765 Posts
Discussion Starter #1
I figured I should share this here as it is needed to keep these cars on the road. I pulled the lower harness and measured it (not carefully enough) and cannot stress how important this is. There is no room in the engine bay with that big V12 stuffed in there and you don't want extra length down there with those hot pipes,

I reused the rubber bumpers and mounts with their grommets and the end connections. It was not difficult, just don't get in a rush and all should go well.

You will have to patiently fiddle around to unfasten/ fasten the connections at the firewall. There is not much room in there but I got away with only removing one heat shield (Put it back on!) and bent the other a little for access. You will understand once down there. Good luck!
 

Attachments

·
Registered
1992 600 SEL x 3, 1998 E430, 2002 E320T 4matic, 1971 300SEL 3.5 project plus 4 more W108, etc
Joined
·
765 Posts
Discussion Starter #2 (Edited)
Images as we dissect and then start rebuilding. Think about how much lead you need before cutting connectors off harness!

Note that I saved and reused any of the rubber sleeves that were around the wiring as possible. They were all in good flexible shape. I did not have any of the original MB harness wrapping tape, even though it does look like hockey stick tape, so I used the best electrical tape I could source. I doubt hockey stick tape will take the heat. But maybe that is exactly what they use. :dunno: I do know the Germans love hockey.
 

Attachments

·
Registered
1992 600 SEL x 3, 1998 E430, 2002 E320T 4matic, 1971 300SEL 3.5 project plus 4 more W108, etc
Joined
·
765 Posts
Discussion Starter #3 (Edited)
A couple of images showing the harness installed and to demonstrate the firewall connection. The heat shields near the exhaust are important to reinstall. 12 cylinders winding out to produce 408 horsepower sheds a lot of heat. And you don't want to have to do this twice.

Pete
 

Attachments

·
Premium Member
M120, M119, W126*2 + Silver Avantgarde wagon
Joined
·
4,730 Posts
WOW......!!!!

Thanks for sharing and very best of luck

and again, YIKES / WOW!!!

YNWA
 

·
Registered
97 SL500, 98 E320 Wagon, 2002 ML500 - former W108/W112/W114/W123/W124/W126/W140/W220
Joined
·
6,252 Posts
I did this on my former S500 coupe, and while it wasn't fun, it wasn't difficult.

I was most concerned about the connector at the floorboard bulkhead, as it wasn't easy to reconstruct. Getting the new wires threaded through the protective tubing was a bit of a pain as well. I found some similar tubing that was slightly larger than the original and used it.

Nice job!

Dan
 

·
Moderator
93 SL500, 95 SL320, 96 S320, 98 S500, 2002 E320 4Matic Wagon & A little 91 5.0 FORD Mustang
Joined
·
7,955 Posts
Pete,

Well done!! True example of DIY, and that is what it takes to keep these cars on the road-been there done that a few times..

Excellent work :thumbsup:

All the best,

Martin
 

·
Registered
1992 600 SEL x 3, 1998 E430, 2002 E320T 4matic, 1971 300SEL 3.5 project plus 4 more W108, etc
Joined
·
765 Posts
Discussion Starter #8
I am wondering how long images stay up on the site. I am trying to research the PSE pump adjustment, but old images are gone and the V12 Uber Alles site was cached without images and even the cache is dead now.

If the string is made a sticky, does it endure?

Pete
 

·
Moderator
93 SL500, 95 SL320, 96 S320, 98 S500, 2002 E320 4Matic Wagon & A little 91 5.0 FORD Mustang
Joined
·
7,955 Posts

·
Registered
1992 600 SEL x 3, 1998 E430, 2002 E320T 4matic, 1971 300SEL 3.5 project plus 4 more W108, etc
Joined
·
765 Posts
Discussion Starter #10
Close assist link

Close Assist pump(trunk pump) is the only one with an adjustment?

Martin
Thanks Martin.

My issue is the doors soft close correctly when parked with engine off. But when engine is running, the front doors pull in mostly but fail to finish and let loose again. I am guessing it is the micro switches on the door mechanism, but will have to figure that adjustment out.

it is only is an issue when running and they consistently soft close when engine is off, which seems weird. :|
 

·
W140 Moderator
"CHRIS" Merc 92 600SEL / Sold > 93 600SE / 93 S500 / 89 560SEL / 413CDI / B180-CDI /A170-CDI
Joined
·
7,599 Posts
Thanks Martin.

My issue is the doors soft close correctly when parked with engine off. But when engine is running, the front doors pull in mostly but fail to finish and let loose again. I am guessing it is the micro switches on the door mechanism, but will have to figure that adjustment out.

it is only is an issue when running and they consistently soft close when engine is off, which seems weird. :|
.

Pete: Absolutely awesome write up here , one that is & was needed here on the forum .
This lower harness only cost's $299 US over there unlike almost $1250 AU dollars here in Australia .
Here is more info on that for the S500 V8's .
http://www.benzworld.org/forums/w140-s-class/1589355-lower-engine-wiring-harness-v8-s500.html .

As for your door close problem ,look into the pump that is in the trunk , Ian here had the same problem with doors closing then open again ,he changed the pump in the trunk and all was fixed , he purchased a 2nd hand one but didn't solve the problem , a new one did .
One of his front doors air hoses had a very tiny rip to it loosing air pressure , it worked for about 8/9 door closes then failed again .
I detected that leak by blowing cigarette smoke into the airhose form inside the trunk .
At the doors only ,you have about 1 metre of airhose that leads towards the junction at the lower footwell trim panel ( behind it ) there is the air junction ,then from there goes the very long airhose thru the door sills all the way to the trunks pump , so check the doors 1st ,this way you don't have to rip a quarter of the cars panels apart .
It's at the doors were the airhoses are slightly kinked & could split easily due to heat & hardend hoses .:thumbsup:
 

·
Moderator
93 SL500, 95 SL320, 96 S320, 98 S500, 2002 E320 4Matic Wagon & A little 91 5.0 FORD Mustang
Joined
·
7,955 Posts
Thanks Martin.

My issue is the doors soft close correctly when parked with engine off. But when engine is running, the front doors pull in mostly but fail to finish and let loose again. I am guessing it is the micro switches on the door mechanism, but will have to figure that adjustment out.

it is only is an issue when running and they consistently soft close when engine is off, which seems weird. :|
I think you have a leak on your pump as the close assist blows air to suck the doors in, and the pump pressure build more once the engine is started.

The Hella pumps are DIY service friendly(all white nipples except SK nipple). The Bosch pump is garbage.

Open the pump, and put some small cable ties on each end of both hoses on the Hella pump, and try your pump. If it does not work, you may have to adjust the lead-out screw a few turns.

Martin
 

·
W140 Moderator
"CHRIS" Merc 92 600SEL / Sold > 93 600SE / 93 S500 / 89 560SEL / 413CDI / B180-CDI /A170-CDI
Joined
·
7,599 Posts
To make your life a bit easier Pete .
Remove the panel you see in the pic below marked with the yellow arrow , then unscrew the Phillips head screw that holds the air junction marked with red arrow & lift it of it's hook, then unclip the air hose ( I think it is a purple colored one ) behind the junction that leads to the inside of the door , if you have the tool that detects airleaks ,use that if not ,it's a good time to have a smoke or try one (lol) , blow smoke into that hose , if you see it coming out from the top of the door ,Bingo ,start undoing the trim , you would even know if it looses air by simply blowing into it if you don't have any cigarettes or similar (Joe would come in handy with his cigars) ,if you can blow into it constantly then there is a leak obviously if you cant blow more then a certain amount then you all good on that door .
This would take you no more the 10 minutes to test & there are no parts except that panel to be removed ,you might need to lift the doorsill a little .:thumbsup:
 

Attachments

·
Registered
1992 600 SEL x 3, 1998 E430, 2002 E320T 4matic, 1971 300SEL 3.5 project plus 4 more W108, etc
Joined
·
765 Posts
Discussion Starter #14
Thanks guys. In any case, I will be living with the wimpy close assist for a bit, as winter is coming and I have more pressing repairs to do on other vehicles. I should be receiving a bunch of parts tomorrow.
 
1 - 14 of 14 Posts
Top