Mercedes-Benz Forum banner

1 - 7 of 7 Posts

·
Registered
Unimog 1300L 1984
Joined
·
156 Posts
Discussion Starter #1
Hoping someone else can help me here. I'm just looking for clues to a vibration/rumble which occurs sometimes when my mog slows down below 15kph. It doesn't always do it, and I can't always replicate it, or really identify what conditions cause it, except that it has always been at low speed.

It seems to come from under the cab floor, but it doesn't sound heavy enough to be gearbox. More a rattling vibration that changes tone as the mog speed changes. Putting the clutch in doesn't change the noise. I was wondering if it could be the gear shift rod, although I can't feel anything through the gearstick. The propshaft has been greased as well as the cab mounts.

Anybody had similar experiences, or thoughts on the matter?
 

·
Registered
85' U1300L Holset Turbo VA A/C, 66' Propane 404.1 rock mog, 1975 416 Doka, G500, Volvo C303
Joined
·
5,105 Posts
Is it a resonance sound? Almost a ringing? Or a low grumble?
 

·
Premium Member
U1000Ag
Joined
·
2,468 Posts
Must be one of those strange Option Code extras :p
 

·
Registered
Unimog 1300L 1984
Joined
·
156 Posts
Discussion Starter #4
It's a bit hard to explain, but I wouldn't say resonance. I had time to experiment a bit more, and definitely only obvious at low speed, low rpm. It appears to be at driveline float, but will continue a bit when apply load. A sort of moaning noise, and typically there might be 2 or 3 cycles within it.

The speedo needle does bounce wildly at low speed as well, probably a sticky cable, and sometimes this coincides with the noise, but it's not the cable...heavier noise than that!

I still have some driveline backlash, enough to notice occasionally, but I wouldn't have thought excessive. Anyone familiar with noises at transmission float? Other thoughts?

Thanks for comments to date.
 

·
Premium Member
U1000Ag
Joined
·
2,468 Posts
There is an earlier thread that pointed the finger at the fan belt driven compressor..FYI
 

·
Registered
Joined
·
3 Posts
2662609

I actually recently found that the tapping noise coming from my truck at lower idle speeds was the little piece that holds the two hoses together was vibrating and hitting the heat shield. So at certain lower RPMs when it hits the right engine vibration I hear a rhythmic tapping.
 

·
Registered
Unimog 1300L 1984
Joined
·
156 Posts
Discussion Starter #7
Thanks for the comments, but unfortunately not the solution in my case. I'll report back if/when I can identify the culprit.

Cheers
 
1 - 7 of 7 Posts
Top