Mercedes-Benz Forum banner

1 - 5 of 5 Posts

·
Registered
1991 300E, 1995 S420
Joined
·
177 Posts
Discussion Starter #1
Hey everyone. i went home recently and my parents tell me that they heard an odd noise when i was pulling up. When i went to check it out, i noticed a low humming sound. Fiddling with everything i find out that it only comes on when my air conditioning is on and gets louder as i crank the air con from min to max.

does this sound like its just a loose fan? belt? or has anyone else have this problem before?

i know the air con is generally pretty loud (possibly the only gripe i have about this car aside from gas mileage) but is this humming sound normal? ive never noticed it before.
 

·
Registered
'14 E350, '07 CLK350, '01 SLK320
Joined
·
1,148 Posts
It's most likely the HVAC blower you're hearing. It's definitely noticeable from the outside. Both mine do the same thing.
 

·
Moderator
93 SL500, 95 SL320, 96 S320, 98 S500, 2002 E320 4Matic Wagon & A little 91 5.0 FORD Mustang
Joined
·
8,064 Posts
Mine does a little of this, but I think the fan motor has some wobble on the shaft, or a fan blade is cracked or missing parts to it..

Martin
 

·
Registered
1991 300E, 1995 S420
Joined
·
177 Posts
Discussion Starter #4
i also just noticed that the car shakes/vibrates more as well when i crank the AC.. to me, the loose fan motor or cracked fan sounds plausible.. where are these located under the hood so i can visually verify?
 

·
Registered
SEC 600 V12 2dr COUPE (RHD) One of the chosen few.
Joined
·
2,233 Posts
Yes but you need to remove the plastic scuttle parts.. Look in search for pollen filter replacement.. you probably need to do it.. if its cloged.. take it out .. the filter that is.. and turn the AC on.. see if you get any noise.. if it is gone .. thats your solution..
 
1 - 5 of 5 Posts
Top