Mercedes-Benz Forum banner
1 - 7 of 7 Posts

·
Registered
its my second Benz its a 1988 420sel gold and tan
Joined
·
25 Posts
Discussion Starter · #1 ·
First of all thanks to everyone who sent me the pictures and the diagrams of the female end of the plug. THe problem is that I need to know what wires go into what holes on the male end of the plug that is attached to the wiper motor, The wires coming out of the wiper motor do not match those on the female end of the plug. For instance the male end has a brown,green,white,black,yellow. I need to know the order that they are placed in the male end of the plug. Please help !! I need to know what order they go into, please help me !
THanks
 

·
Registered
'91 560SEC
Joined
·
940 Posts
ok, i've found the wires you're talking about and have taken pictures, but seem to have lost the cable to connect the camera to the comp, so bear with me for another couple of min's. [:)]
 

·
Registered
'91 560SEC
Joined
·
940 Posts
ok hopefully this will help you out, the quality of the pics is real bad because i had to use my phone, unable to find the cable for the camera oh well....

first pic is of connector, as you see it from the outside

second pic is of the same connector, but this is the side that is inserted into the firewall (top part in pic facing downwards

third pic is of the actual wires that are to be placed into the connector. colors are as follows: top left is black, middle left is brown, top right is yellow, middle right is green, bottom right is white. That makes two plugs on the left side, and three on the right.

last pic is one from paint, shows where the colored wires need to be inserted from the firewall end of connector piece

Hope this helps out, if not just let me know and i'll find my sister's cable and take some more quality pics [:)]
 

Attachments

·
Moderator
1987 & 1991 C126
Joined
·
5,736 Posts
Hi benz420,

Good photos for our seemingly 'frantic' friend. Thanks for the contribution.

On that note, would you consider uploading the photos onto the benzworld server, rather than the hosted service? That might be of long term benefit to the benzworld community - as the photos would display, even if the hosting server went down or your account with them were to be compromised in any way. How may time have you seen an old post with no pics available for example?

A thought........

Cheers, MBL
 

·
Registered
'91 560SEC
Joined
·
940 Posts
thanks, i'll get that fixed
 

·
Registered
its my second Benz its a 1988 420sel gold and tan
Joined
·
25 Posts
Discussion Starter · #6 ·
wow thanks so much all the wires match up except for a brown wire that i have, the red wire is the one i dont have instead i have a brown one. is that the same wire in mine ?
 

·
Registered
'91 560SEC
Joined
·
940 Posts
yes same wire, my fault [:D]
 
1 - 7 of 7 Posts
Top