Mercedes-Benz Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi everyone, I need to pick your brains again. Besides my c250 Classic, I also have a 1995 C220 Elegance diesel. Unfortunatley, I think the pump in the boot, that does the locks has failed. It worked when it when it locked everything and has, I think, now, packed up. The car appears to have no internal boot release (unless it is hidden somewhere and I can't find it) and all three keys will not unlock it. Either the lock has been changed sometime in it's life or it is seized. Is it possible that the vaccum pump can be loosing pressure somewhere and not firing over the locks? Can I check anything before somehow getting into the boot? The LED flashes in the door, the red and green colours as usual, there is just no noise from the pump and none of the pins in the doors move. The car has been unlocked manually so I can get inside. Does anyone know how I can get into the boot?? The battery needs charging!! Many thanks all...
 

·
Registered
Joined
·
2,289 Posts
Try tapping into the jump lead under the hood. It's described in your manual or there have been posts here explaining where it's located. You power it up with your jump battery and hit the trunk button and it should open.
 

·
Registered
Joined
·
2,742 Posts
if you have a car with fold down rear seats, you can crawl into the trunk and unbolt the latch from the lid. This will at least give you access to the mechanisms to see whats wrong.
 
1 - 4 of 4 Posts
Top