Mercedes-Benz Forum banner

1 - 2 of 2 Posts

·
Registered
1991 300TE, 1986 190 2.3, 2005 C230
Joined
·
53 Posts
Discussion Starter #1
My 300te is almost complete after completely stripping the interior and cleaning everything. Now I'm putting a stereo in the car. When I bought the car there was a broken after market head unit and CD changer between the rear seat and the third seat. The factory amp was gone.

Now I am looking at an Alpine unit that needs an external amp. Where is the location of the factory amp on this car? I thought it was in the wheel well where the first aid kit is. How is it attached if that is the correct location? I have some water in the well there, so I'm wondering if there is a drain plug that is missing.

Any advice on where I can put a small amp if I have to move it from the original location? Can anyone recommend a good stereo installation shop with Mercedes experience in the Seattle area? Besides an aftermarket head unit and amp I want to keep the car as close to factory specs as possible. Thanks!
 

·
Registered
1993 300TE 4MATIC
Joined
·
34 Posts
Now I am looking at an Alpine unit that needs an external amp. Where is the location of the factory amp on this car? I thought it was in the wheel well where the first aid kit is. How is it attached if that is the correct location?
I also have a 300te without the amp in the first aid / jack / compartment, where various diagrams say it should be, and can't find mounting holes where it might have been removed. Have posted to this forum without response, and am thinking that it isn't a very common situation, that there might be an unusual config. The VIN options report for my vehicle doesn't mention an amp despite having the 'active bass' option, so perhaps it came without one. Still trying to figure out the VIN codes on this:

Becker radio Grand Prix 2000 - USA (с 01.06.1990 по 31.03.1994)
radio with cassette (loudspeakers and antenna included) (с 22.05.1996 по 11.11.1996)
active bass loudspeaker system (с 01.10.1989)

Since it came with an aftermarket head unit only hooked up to the front door speakers (duh) I need to fix that, but want to get a handle on the stock setup before taking it to an installer.

Good luck and post if you sort it out.
 
1 - 2 of 2 Posts
Top