Mercedes-Benz Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I have a 1981 380 SL. One of my front ABS sensors has ceased working. I have scoured the world though the internet and there are none available from normal spares suppliers.
1 Anyone know where I can get one - new or 2nd hand?
2 I cannot measure any resistance so maybe its the wire that has broken inside the insulation, can I splice in another piece of wire? I believe it is a co-axial cable.
Any help would be much appreciated - otherwise I own an almost pristine 1981 380 SL that is only of use for spares.
I live in Australia but would be able to get one shipped here
Cheers, Ian
 

·
Registered
1984 380 SL
Joined
·
23 Posts
Hi, not sure if this is the right part your looking for, found it on the SL shop website, maybe worth emailing them might have used.?

Mercedes-Benz SL 107 / SLC ABS Sensor 1075400017. ABS sensors for earlier Mercedes-Benz SL 107`s. There are two employed at the front on the car. Our sensors are genuine Bosch components. The original Mercedes part number is 1075400017. This item is available from the end of July and is available to pre order now!!!!
 

·
Registered
1988 560SL (California Model)
Joined
·
5,087 Posts
Ian I would try splicing in a new wire first. Did that on mine however the old wire was 2 lead (like speaker wire) not coax. Also (IMO) it is perfectly safe to drive your car in it's current state...you just won't have ABS.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Hi, not sure if this is the right part your looking for, found it on the SL shop website, maybe worth emailing them might have used.?

Mercedes-Benz SL 107 / SLC ABS Sensor 1075400017. ABS sensors for earlier Mercedes-Benz SL 107`s. There are two employed at the front on the car. Our sensors are genuine Bosch components. The original Mercedes part number is 1075400017. This item is available from the end of July and is available to pre order now!!!!
Thanks for the info. I have not yet managed to find the actual part number. I have a dvd produced by Daimler/Benz but don't seem to be able to access parts lists/diagrams. Since splicing in a new piece of wire seems an option I'll remove the sensor again, see if there is a part number on it to use if splicing a new piece of wire in doesn't work. Thanks for getting back to me.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Ian I would try splicing in a new wire first. Did that on mine however the old wire was 2 lead (like speaker wire) not coax. Also (IMO) it is perfectly safe to drive your car in it's current state...you just won't have ABS.
Thanks for the suggestion - if it worked for you then it should work for me. Thanks again
 

·
R/C107 Moderator
1986 560SL: '84 500SL: '84 280SL 5 speed: other 107s
Joined
·
31,893 Posts
Thanks for the info. I have not yet managed to find the actual part number. I have a dvd produced by Daimler/Benz but don't seem to be able to access parts lists/diagrams. Since splicing in a new piece of wire seems an option I'll remove the sensor again, see if there is a part number on it to use if splicing a new piece of wire in doesn't work. Thanks for getting back to me.
Welcome to the forum. There are others from OZ here. 1075400017 is correct for your 380SL. Here are a couple of online resources for the EPC.

https://mercedes.7zap.com/en/eu/fg/car/

 

·
Premium Member
1983 380SL, 2000 S430, 1991 420SEL (retired) - RHD
Joined
·
5,205 Posts
Welcome Ian, There are a number of forum members here in Oz. ( Melbourne, Sydney,Perth and the Gold Coast to name a few) This forum is a great source of info, do's and don'ts , DIY ,where and what to buy. A great bunch of guys from all over the world. :)
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Thanks Aussiemerc. Its getting difficult. I have found a previous join in the wires. Join to plug OK, join to sensor no resistance. I have looked for a break between the old joint and the sensor, progressive cutting the wire back and testing for the required resistance. When I got to within 1 cm of the sensor it became obvious that if there is a break in the wire and it must be where the wires enter the sensor thus inaccessible or, the sensor unit itself is not working.
Next problem. To search for a part the starting point is usually Vin Number - my vin No is WDB10704522006573 - this is not recognised by any database that I have accessed.
I have narrowed down the part number to 0 265 001 013 (or 012 which may be the difference between left and right). I don't know if this is a Merc or Bosch part number.
Cheers
Ian
 

·
Premium Member
1986 560SL with M120 V12 Engine, 1988 560SL Stock
Joined
·
9,836 Posts
Wow. I was told when I ordered my rear sensor that I got the last one in the world. I was also able to get one side of the front and the other front one was NLA. That was for the 560SL but there were plenty of aftermarket ones available from places like Rock auto.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
Hi All. i found 2 used front ABS sensors, or rather "German Star", near Melbourne, found them for me. Installed one and its working fine.
 
1 - 10 of 10 Posts
Top