Mercedes-Benz Forum banner

1 - 8 of 8 Posts
G

·
Discussion Starter #1
Hello all,<br>
<br>
Occasionally, when I start my car, only the right-hand side speakers work. The left-hand side is completely mute.<br>
<br>
When this is happening, I have noticed that if I activate COMAND navigation, the voice prompt is replaced by 'white noise' - the kind you get when watching a TV channel with no signal.<br>
<br>
The problems happen together. If the left hand speakers are dead, I know I will have the COMAND problem.<br>
<br>
To fix the problem, I have to stop the car and restart the engine. That seems to reinitialize everything and I'm good to go.<br>
<br>
Have any of you experienced this problem? If so, has your dealer been able to fix it with a software update or something like that?<br>
<br>
Thanks!
 
G

·
Discussion Starter #2
Have the Dealer look at it. i have the same problems...

i just haven't had time to take it to the dealer to have them upgrade the Comand s/w
 
G

·
Discussion Starter #3
Went to dealer- COMAND console will be replaced

I took my 2000 CLK430 to the dealer today to look at this problem. They could not reproduce it. At first, they told me it might be happening because I am not using the OEM Navigation CD in the COMAND system. I told them that the CD was a copy of the OEM one - I keep the original at home so I don't have to pay $150 if it gets lost or warped or something.<br>
<br>
They stated that they haven't seen this problem and that if it happened again, to try and note the conditions that caused it to happen.<br>
<br>
As I left the dealer and started the car, the problem occurred!! :) So the technician started checking everything (stereo amp, etc). He ran a full computer diagnostic and found nothing. But since they saw the problem, they agree that it is weird.<br>
<br>
He said that what he'd do is order a new COMAND unit and we'll see if that fixes it.<br>
<br>
Any of you others having this problem - can you faithfully reproduce it or is it random?<br>
<br>
Thanks!
 
G

·
Discussion Starter #4
Re: Went to dealer- COMAND console will be replaced

I had the same problem it happened twice and I took it in but as usaul it wouldn't do it, so whenever it happens i just turn the key on and off and its back to normal, I hate taking it in becasue they can't seem to duplicate it so now I know I'm not crazy......<br>
 
G

·
Discussion Starter #5
I don't think it's the COMAND

this problem occurs independent of the COMAND navigation system. The whole left bank of speakers doesn't work. It seems to point to a bug in the initialization routine when the car is started.<br> <br> Since the system is in some quasi-state, I bet that the white-noise coming from the Navi voice is the digital/analog converter not understanding the bit stream from the voice processor.<br> <br> I'm not sure replacing COMAND will help....I think it's something else, like a bad cupholder or something :)
 
G

·
Discussion Starter #6
What electrical/electronic options do you all have?

Here's what I have - maybe we can see what's in common to help isolate this problem. Hell since this car is so electronic, I wouldn't be surprised if it was Tele-Aid or something causing this:<br> <br> 2000 CLK430 with:<br> <br> COMAND<br> StarTAC TDMA with Voice Activation<br> 6 Disc MB CD changer<br> Sunroof<br> Multicontour seats<br> Heated Seats<br> Rear Window Shade<br> Xenon lamps<br> LOJACK<br> <br> Phone, CD Changer and Lojack were installed by dealer after purchase and did not come with the car originally.<br> <br> I had to replace the PSE module once when the phone and CD changer were not being recognized.
 
G

·
Discussion Starter #7
Have a similar problem - 2002 CLK430. Had the V60 with voice activation installed after purchase, also MB cd changer and Lojack. Upon starting, most of the time there is no cd changer or phone. Have to restart car and sometimes it will work, or only the cd will work, but not the phone. A couple of times, the car wouldn't start. Dealer can't duplicate any of the above and it's very frustrating considering the cost of these options. Anyone else have problems with the phone?
 
G

·
Discussion Starter #8
Dealer replaced COMAND yesterday but just had same problem today

I am going to ask the dealer to escalate this through MBNA to see what can be done to resolve it.
 
1 - 8 of 8 Posts
Top