Mercedes-Benz Forum banner

1 - 5 of 5 Posts

·
Registered
Mercedes Benz W140 (300SE) 3.2L 1991 Petrol. Import from Japan with Lorinser Mod.
Joined
·
649 Posts
Discussion Starter #1
That is so much odd. When I release the gas pedal the car's speed falls down dramatically that it feels same like applying the brakes. What in the world could be the reason for such a weird reaction of the car?

The car is 1983 200 carb. Could that be the piston of the carbrature falling very fast? Or could it be the accelerator linkage? Is there any settings? I think there should be something to be don!?

Thanks for any reply.
 

·
Registered
1979 280CE
Joined
·
6,118 Posts
Jack the rear end up so that both wheel are off the ground and put the tranny in N and try to spin the rear wheels. They should spin with very little force, if you really have to put the pressure on it then you either have rubbing brake pads or a stuck emergengy brake shoe.
 

·
Registered
'Vanessa' : 83 300CD Turbo Diesel
Joined
·
4 Posts
tranny needs adjustment?...

We had the same problem with our diesel coupe... thought it was the brakes dragging but replaced them all and it still happened. Turned out the transmission needed adjustment, it was shifting at the wrong time, so when driving it would shift too soon, and when you took your foot of the gas pedal, would feel like it's dragging because it's in the wrong gear, spinning too low, feels like it's got no power...

There is a cable for the transmission that you can adjust to change when it shifts.
 

·
Registered
Mercedes Benz W140 (300SE) 3.2L 1991 Petrol. Import from Japan with Lorinser Mod.
Joined
·
649 Posts
Discussion Starter #5
OK... Now I have a homework to do. I will try to see which of these is the reason... thanks people.... :)
 
1 - 5 of 5 Posts
Top