Mercedes-Benz Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
2000 C280 WINDSCREEN WIPER OPERATES AS INTERMITTENT EVEN IN THE OFF POSITION. OTHER SETTINGS (HIGH AND LOW SPEEDS WORK FINE. I'VE SEARCH:confused:ED FOR HOURS AND STILL HAVEN'T FOUND ANY HELP EXCEPT FOR THE RELAY LOCATION ON A C230. MINE IS ACTUALLY IN A DIFFERENT LOCATION BUT THE SETUP IS THE SAME AND WHILE THE 230 INDICATES ONE RELAY, MINE HAS TWO THAT ARE IDENTICAL, SIDE BY SIDE SO I SWITCHED THEM WITH THE SAME RESULTS. HOW CAN I REMOVE THE CAP ON THE SWITCH TO CHECK FOR A POSSIBLE SHORT? ANY SUGGESTIONS?
 

·
Registered
96' C220
Joined
·
1,275 Posts
Too much automation!

I had NO idea the newer models had that option. So your washing your car in a car wash, engine running, and the wiper goes off and gets torqued in the spinning brush or blower!:eek:

That's just a bit too much automation for me!:surrender:

Good Luck!:thumbsup:

C as in 220
 

·
Registered
'99 2.3L Kompressor
Joined
·
1,944 Posts
Is it just me or are we seeing a rash of posts about wiper contorls going bad across the 3 main w202 forums? Maybe the cold weather is finally finishing off some bad solder joints on relays and switches, thus increasing the number of problems?
 

·
Registered
Joined
·
214 Posts
Just had a 124 yesterday when I hit the wash/wipe the wipers would not shut off no matter what. Turned out to be a pretty simple fix; one of the 2 washer pumps on the reservoir was shorted out, and whenever those pumps run it triggers your wipers. Try unplugging your washer pumps at the reservoir and see if unplugging one or the other turns off your wipers.


Oh and the new(ish) cars that all have auto wipers, you have to turn the stalk to the first position for auto mode. So if you have it on the "o", they won't come on in the carwash ;)
 

·
Registered
2003 CLK500
Joined
·
78 Posts
1 - 8 of 8 Posts
Top