Mercedes-Benz Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Folks, I’ve just cleaned my icv on my 1990 560SEL and am replacing the 2 small hoses at the 2 connection points. There’s a small tube, which looks like a vacuum tube that goes between the rubber hoses. Mine appears to be melted closed at one end. Should it be melted closed? I can’t imagine it should be. I’ll try to post an image of the parts 84875F40-E2CF-4B1B-A691-C23EA1E05DF0.jpeg
 

·
Premium Member
Joined
·
554 Posts
I have an 89 and had a 91 SEL 560. Both have the hard plastic tube open at both ends. I have seen replacements parts with the tube heat sealed shut.
 

·
Premium Member
Joined
·
554 Posts
Great looking vehicle.

I'd be interested in the correct answer to your question if you ever find out about sealed vs open ended.
 

·
SuperModerator
Joined
·
13,270 Posts
This was discussed in a thread with definitive information about which motor requires what, I think by member H.D. However, finding that thread currently with our search facility down may be a challenge.
 

·
SuperModerator
Joined
·
13,270 Posts
The excellent H.D. has found the thread. Post #15 for this info.

 

·
Registered
Joined
·
25 Posts
Discussion Starter #8
Thank you for the kinds words and the info! I will pull it back apart and shave the melted end off the tube. I'm chasing a cold start issue and wanted to try the easier stuff before having gas run into my armpit when replacing the accumulator
 

·
Premium Member
Joined
·
1,062 Posts
By memory that tube is an adjustment for the idle I do believe. You buy one size and then cut it. See if you can find that thread. They all come closed from MB
 
1 - 9 of 9 Posts
Top