Mercedes-Benz Forum banner
1 - 5 of 5 Posts

· Registered
1992 MERCEDES 400SE
Joined
·
8 Posts
Discussion Starter · #1 ·
Hello there I just wanted to know if any has ever heard of a Trany problem that I think iam having with a 1992 Mercedes bens w140 400se.
It seems like I have to remove my foot from the gas so the Trany will shift gears when I hit the petal hard, and some times I try flooring the car and it seems to slip or rev real high.
When i drive the car normaly it is fine.
Is this normal? The car only has 56000 miles.
Please email if u like at [email protected]
 

Attachments

· Registered
W140 S class, E31 850Ci, XC90 Exec AWD geartronic
Joined
·
444 Posts
flaring transmission

I have the same problem on my 1994 S320 LWB. It started at about 110k miles and gradually got worse over time. I took it to my local Benz dealer who checked the pressure tolerances and made minor adjustments. This improved the gear change, but only slightly. I asked him to open the gearbox to check for worn parts.

His reply was - ' Mercedes don't recommend opening the gearbox. The gearbox is a factory sealed unit and not recommended for repair. Once opened we cannot guarantee that it won't be worse than before. I can however order you a new transmission from Germany and fit it for you at a cost of £4000.'

I just took the car away from him at that point. As we all know, gearboxes contain components. If one component wears out you do NOT need to replace the entire transmission. That’s like saying my sparkplugs are worn out therefore I need a new engine. How stupid is that!

I don’t like Mercedes attitude towards repair. They obviously prefer to replace than repair. I am now looking out for a good reliable Auto Transmission specialist in London. The last thing I want is for my transmission to be swapped with someone else’s dodgy unit. I want mine repaired.

My car is now approaching 140k miles still with the problem. Its still perfectly driveable and I'm going to get it fixed as soon as I find someone reliable who can do it for me
 

· Registered
560 SEC Supercharged(sold), E55 AMG, Renntech CL600 Bi-turbo, Porsche 928
Joined
·
1,991 Posts
You may have too much fluid in your tranny. Run your car through the gears or test the le...

You may have too much fluid in your tranny. Run your car through the gears or test the level after you have driven it for a while. Place the car in neutral and check the fluid dipstick. If you are past the top line you have too much fluid. You can easily suck the fluid out of the dipstick tube and get it to the normal height. I would suggest you get your fluid and filter changed at a Mercedes dealership. A trans service will usually fix this problem. If that doesn't do the trick, you tranny is probably shot. How many miles do you have on your car?
 

· Registered
1992 MERCEDES 400SE
Joined
·
8 Posts
Discussion Starter · #4 ·
THE CAR ONLY HAS 57000 MILES AND I DID A TRANNY SERVICE "fluid and filter changed" ALREADY. THE CAR SEEM FINE WHEN I DRIVE NORMALLY. THIS PROBLEM ONLY HAPPEN WHEN I TRY AND FLOOR THE CAR.I HAVE TO REMOVE MY FOOT FROM THE GAS SO THAT IT WILL CHANGE GEARS.
THANKS GUYS
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top