Mercedes-Benz Forum banner
1 - 6 of 6 Posts

·
Registered
2010 C200 CGI /W203/SLK230/W202/230E/280SE
Joined
·
3,301 Posts
Agree, try tightening first - note light torque figures (I had missing bolts on an M111 engine once)

Info from W202 manual (W202 is almost an identical engine and setup to SLK) requires:-

Hoist and lifting tackle to take weight of engine
Support on axle stands, remove fr.wheels
Remove anti roll bar
Drain oil + filter
Detach exhaust downpipe from manifold and transmission
Disconnect wiring for oil level sensor?
Take weight of engine, unscrew bolts from engine mounts
Unscrew the bolts securing transm. to rear engine mounting bracket
Raise engine and transm. as far as possible
Remove bolts securing transm. to rear of sump- then remove sump bolts (note -some are diff lengths)
Use wooden mallet to loosen sump - do not use a driver on mating surfaces.
-------------------------------------------------------------------------

Refit sump - grease on gasket - finger tight bolts only - FIRST tighten transm to sump bolts to align sump (40Nm-30lb/ft) then rest of sump bolts (M6 bolts-10Nm-7lb/ft ---M8 bolts-25Nm-18lb/ft)
Lower engine onto mounts and refit bolts
Refit exhaust connections -wiring? - antiroll bar - wheels - filter and oil

This is a guide only - others who have done it may be able to refine

Bruce
 

·
Registered
'01 SLK230 Kompressor, '95 C280, '98 BMW 528i, '86 BMW M635CSi EURO, '87 190E 2.3-16
Joined
·
441 Posts
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top