Mercedes-Benz Forum banner

1 - 20 of 32 Posts

·
Registered
Joined
·
553 Posts
Discussion Starter #1
If I leave it to idle overnight, is it damaging? It has a hard time starting and its cold here and i cannot plug it in. no glow light tho it does start. Has been jumped 10 times in the last 3 weeks and shes on the third battery. independant mechanic thought that they had the cure...guess not. very frustrated1 can i leave it idling until may?
 

·
Registered
1990 300SE, 1983 300D
Joined
·
1,201 Posts
I dont think so. Just gonna burn gas. Just make sure nobody steals it!
 

·
Registered
1991 300 SE
Joined
·
18,534 Posts
No. You must see if there’s a problem with the glow plugs or glow plug relay, check the condition of the starter and voltage regular, and check the compression.
 

·
Registered
1990 300SE, 1983 300D
Joined
·
1,201 Posts
It gets very cold where I am. Mabye low teens overnight. It takes 5 mins to start my car. Is that normal?
 

·
Registered
1991 300 SE
Joined
·
18,534 Posts
1985 300CD - 3/2/2005 8:28 PM

It gets very cold where I am. Mabye low teens overnight. It takes 5 mins to start my car. Is that normal?
No – you have the same issue(s): do you need new glow plugs or is the relay bad? Is the battery getting recharged properly and is the starter working correctly? And perhaps most important: do you have good compression?
 

·
Registered
Joined
·
553 Posts
Discussion Starter #7
i ran it last week from 5pm fri to sun at noon and the needle moved from half to a quarter..i had also driven it about 50 miles during that time as well. it sure beats facing the usual searching for a jump. which, by the way, mercedes assistance DOES NOT answer my service calls ANYMORE because they feel i have used their services too many times. Perhaps if their vehicle were to not break down sooooo often i would not be calling them! I am soooo very disgusted with my car, my local dealer(Performance Motors, Falmouth ME) and Mercedes in general. As far as I am concerned, after 2.5 years of this headache, Mercedes can go ---- themselves. I spent the day with my parents and drove my moms new 2005 LS430..NOW THATS A CAR..and a company that bends over backwards to ensure that the customer is satisfied. Such a shame with mercedes,,shame where they now rank with JD Powers on customer loyalty and satisfaction. In the 70s and 80s and maybe early 90s..the mercedes was THE car to have, now I think that trouble free and reliable Lexus may be calling. A 95-99 LS400 may be just the perfect replacement for me to now DESTRESS from this nightmare from hell.
 

·
Registered
Joined
·
553 Posts
Discussion Starter #8
its actually on its 5th battery. they replaced the relay...they also had checked the plugs a month ago and all were fine. they replaced ALL fuses with new....cleaned the terminals...ground strap and checked the brushes which by the way are only a year old (regulator).
 

·
Registered
Joined
·
553 Posts
Discussion Starter #9
i now have NO glow plug light. during the day its fine...i count to about 20 an dthen turn. i only get one chance with this car. on a morning of say 25-30 and it was not plugged in..it turns over and over for about 50 seconds before catching. if i depress the throttle during this time...the starter slows down so i back off it and wait until the engine REALLY catches and i floor the heck out of it. soot is sprayed for miles...... it has the additive in tank. granted, the times it was having a hard time starting, nights were about 10 degrees and only had about a quarter of a tank in the beast.
 

·
Registered
1990 300SE, 1983 300D
Joined
·
1,201 Posts
jdc1244a - 3/2/2005 8:37 PM

1985 300CD - 3/2/2005 8:28 PM

It gets very cold where I am. Mabye low teens overnight. It takes 5 mins to start my car. Is that normal?
No – you have the same issue(s): do you need new glow plugs or is the relay bad? Is the battery getting recharged properly and is the starter working correctly? And perhaps most important: do you have good compression?
I have no clue about diesels. This is my first one (first car really) and have no idea how to check any of them. I think I might need a new battery. I tryed to start the car without starting it in a week, and the battery died. I charged it. If you could explain how to do all that stuff, I would really apperiate it.
 

·
Registered
Joined
·
553 Posts
Discussion Starter #11
are there any fuses in the fuse panel i may have blown from the jumstarts? one time it took us an hour to get enough juice in it..the cranking wears the battery down. then its time to let it sit hooked up (life support) to the dodge ram truck battery..10 minutes gives it a bit more juice to try to start it. i just keep the key turned to the right and DO NOT let off it until it either starts or dies. i hope that I am NOW not frying up my starter
 

·
Registered
1990 300SE, 1983 300D
Joined
·
1,201 Posts
No glow plug light? My car too. I turn the key on, wait like 20 seconds, turn it off and back on and there it is. Cycle it 6 times and crank it until it gets to about 500 and hit the gas. I have to do that like 2 or 3 times.
 

·
Registered
Joined
·
553 Posts
Discussion Starter #13
i am toooo afraid to glow it more than once. a GLOW takes alot of energy from what i hear. i count to 20 and pray the beast starts.its a 50-50 shot sometimes. i hope the weather warms fast as it will help me considerable. I am at the point of selling now when i replace the glow plugs if thats what it needs. i have just had it. life is way to short to have to have gone thru this WEEKLY since december!!
 

·
Registered
Joined
·
553 Posts
Discussion Starter #14
and i also have a hell of a nailing issue. not the normal when cold clatter..but a strong ticking or nailing. car has 277 on it. mechanic that worked on it for now 15 years states timing chain is fine and he does not know what it is. he thought that it may be bad diesel. nope. 5 fill ups later. a whole btl of the fuel treatment (one btl lasts 125 gallons at 6.99 per btl...I had the whole thing to every tank). I think that its a valve or injector issue. they say no. had the valves done about 5000 miles ago. help
 

·
Registered
1991 300 SE
Joined
·
18,534 Posts
An LS400 is not going to be around 20 years from now – and if it is do you think it will be in any better condition then your 300 D?

Sorry you’re having a bad time – sounds like the glow plug relay or its fuse is gone and with out it your plugs won’t burn for combustion.
 

·
Registered
Joined
·
553 Posts
Discussion Starter #16
well, a nice LS one owner will start to pamper me. keep it 2 years and trade it in 07 for a 2001 with low miles. hell, the AVALON is looking very tempting. I have put a search out for a 92-93 300e and a 94-95 e320. must be under 5k tho. hope to recoup some money from this car at least
 

·
Registered
Joined
·
553 Posts
Discussion Starter #17
i have 5,000 in repair receipts sitting in front of me. 3 weeks ago, another 200 spent. hit the brakes and soft pedel. rusted brake line and they replaced the fuel line as well. when is my break coming????
 

·
Registered
1991 300 SE
Joined
·
18,534 Posts
It sounds like you both have glow plug relay issues or even the plugs themselves need to be replaced – floridabenzboi, nailing is due to a bad injector. Injectors can be rebuilt and it’s not horrendously expensive.
 

·
Registered
Joined
·
553 Posts
Discussion Starter #20
now as far as running it say 12 hrs at a time? pressure stays pegged for hours in the middle and the temp stays below 80. every once in awhile when its been running for over say an hour, you hear a surging. looking at the tach it fluctuates ever so slightly. judging by the sound, YOU WOULD THINK that the tach would move more but it does not. the other day it seemed there was a groaing coming from the back, in tune with the surging. like a waaamp waaaamp waaamp sound. combine that with the nailing and the diesel clatter and...oh geez!
 
1 - 20 of 32 Posts
Top