Mercedes-Benz Forum banner

1 - 5 of 5 Posts

·
Registered
SLK 350 AMG
Joined
·
128 Posts
Discussion Starter #1
Yesterday it was 102 degrees F here. After 20 minutes driving around with the top down, I stopped off at the supermarket. When I came back to the car and started up again, I expected the CD in the center console to resume playing; however, all I got was a continuous COMAND message, saying "Loading CD". I tried ejecting the CD, but nothing happened except that the same message kept repeating.

After I got home and the car had cooled down for a while in the garage, I switched on the ignition and the CD continued playing normally again.

I guess this means that if you are parked with the top down in direct sunlight, then there's a good chance that the heat will build up so much on the center console that it may prevent the CD from playing. I'm guessing that direct heat can temporarily warp the CD player mechanism and prevent it playing.
 

·
Registered
2005 SLK350
Joined
·
235 Posts
My experience is similar but different.

Center CD in my car has cut out whenever I play a CD at moderate to high volume for 20 or 30 minutes since the day I bought it; even in winter. It first cuts out for a few seconds, then for a minute or so, and finally it cuts out entirely until it cools down.

I don't see the "loading CD" banter string, however; the display doesn't change from normal.

Mine is going in for the 3000 mile service this week; that's among the many audio-related items on my list.
 

·
Registered
SLK350
Joined
·
67 Posts
The Loading CD prompt was stuck on my Comand twice. The first time it was stuck for about 2 mins then started playing again. The second time it took 3 restarts of the car to clear the screen and eject the CD. I have not put that MP3 CD back in ever since. I don't believe my experiences were related to heat. Just quirks with the system.
 

·
Registered
SLK350
Joined
·
693 Posts
I had this with an MP3 CD, looked at it and it was badly scratched. This was a surprise, and I am not sure whether it was scratched in or out of COMAND. Check for scratches....
 
1 - 5 of 5 Posts
Top