Mercedes-Benz Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
148 Posts
Discussion Starter #1
front locker is not staying in. does anybody have an idea what it could be?? i tryed to adjust the font rod and lincage,dont know if i went enough. is there somthing internal that might have gone wrong ?? thank you :surrender::confused: it will stay in 4x4 but not full lock.
 

·
Registered
Joined
·
388 Posts
Ours has been known to do this - it's (probably) the catch at the lever end. The hollow that the catch is supposed to sit in gets full of crap, and it doesn't lock properly.

Spray the hell out of it with brake cleaner r some other nasty, and see if it cures it. If it does, give it a proper clean and grease. If it doesn't, well, dunno :)

jim
 

·
Registered
Joined
·
148 Posts
Discussion Starter #3
locker

do you mean the three position stop under the lever?? it seems to go in to the stops. but i have to pull real haerd past the top position to get to lock then it will drive in full lock for a short wile then i can hear it pop out. i will try to clean it out where you explained. could it be the spring in the bottom rod?? thank you for the responce.:confused:
 

·
Registered
Joined
·
148 Posts
I sounds to me like it needs to be adjusted. If only the front locker is popping out when the lever is engaged I don't think it has anything to do with the catch on the lever end. The lever IS staying up in the full-lock position by itself, right?

You have to disconnect the cable from the locker actuation lever at the diff and then adjust it by screwing the shackle on the end of the cable ahead or back until the holes line up when the hand lever in the cab is in 'lock' and the actuation lever on the diff is in 'lock'. Then add a turn or two to allow for frame flex etc. That's what the spring is for.

While you have it apart you should jack up one front wheel and confirm that the locker is working when you move the lever on the diff by hand with the cable not attached.

Clear as mud?
 

·
Registered
Joined
·
148 Posts
Discussion Starter #5
locker

thank you for the responce. when i get home i will try that. the handel stayes in the lock position that is correct but it pops out after a couple hundred yards. if i pull up real hard after the third position it will lock then come out. i will try to put it in with out the shift rod and see if it stays in then it should be a lincage problem. is there anything inside that would go bad ?? it just started doing this.wondering if some thing has worn out????::confused:
 

·
Registered
Joined
·
148 Posts
The fact that its adjustable suggests to me that it might need adjustment from time to time. That's certainly the first thing to try anyway.

I don't know anything about the internals so I can't help you there. I haven't seen much talk about broken lockers with Unimogs though.

Let us know what you find.
 

·
BenzWorld UNIMOG statesman
Joined
·
5,856 Posts
...I haven't seen much talk about broken lockers with Unimogs though.
There has been some problems w/broken lockers in rock crawler set up Mogs. Might want to search the Mercedes forum at Pirate4x4 for more info on this.
 

·
Registered
Joined
·
148 Posts
Discussion Starter #8
lockers

:bowdown:thank you for the help guys. i dont think any thing is broke cause it still will enguage but not stay in. the roc crawler set up in the front is stock except the rear springs to the front, thats all i did to the front. locker likage is stock. i will try pirate 4x4 and see what kind of help i get there. dont get much responce there unless you give them money, or rob parts off a nice mog. this forum is way more inforative. and with speedy replys thanks.
 

·
BenzWorld UNIMOG statesman
Joined
·
5,856 Posts
... i will try pirate 4x4 and see what kind of help i get there. dont get much responce there unless you give them money, or rob parts off a nice mog.....
Don't just ask. Do a SEARCH. This is what you should do before asking about things in any technical forum.
 

·
Registered
Joined
·
148 Posts
Discussion Starter #11
404.111 UNIMOG

thanks for the love chas. i tryed the serch before the forum dident get to muck of an answer. so i thiught with the experance here, it wouldent hurt to ask. i dident know that there was a qlick here with difrent set up unimogs.:thumbsup:
 

·
Registered
Joined
·
131 Posts
front locker is not staying in. does anybody have an idea what it could be??
I was having the exact same problem a couple of years ago. I would engage the lockers and usually when you need it the most, the front locker would pop out and pull the handle back down and of course the rear would be unlocked as well. No amount of adjustment of the adjuster seemed to cure this. I don't know if the spring in the adjuster was worn out but that is one reason I switched to a push-pull cable actuator (with the other reason being that I kept banging/bending the little arm for the front locker hanging down under the tranny). I agree with TwoTone that the spring would help keep the locker engaged when the frame is being flexed but the primary reason is to keep tension on the locker arm at the diff housing until the locker actually engages. It takes a fair amount of differentiation before the lockers will actually engage and if you think they are engaged as soon as you pull the handle up you can be very mistaken. Try engaging them with a piece of rope or something and see how long it takes to engage in a straight line. Then try it turning. This has been discussed before but I did not put a spring in the system when I switched to the cables and I don't see the need for them. I really like be able to feel when the lockers actually engage and only then do I lock the t-handle on the cable. If anything, I am gentler on the locker mechanism than the spring would be. I just put enough tension on the t-handle to pull the locker arm back and when everything is in alignment, the handle pops up another 1/4" or so. And guess what, no more poppy outty!

CableLocker

CableLockerCloseup
 
1 - 14 of 14 Posts
Top