Mercedes-Benz Forum banner

1 - 8 of 8 Posts

·
BenzWorld W140 Host
W140 S 320 L & R129 500SL
Joined
·
1,918 Posts
Discussion Starter #1
When switching the Air condition in the car.Only the back aircon feels the air.The front completely no air.

After 10mins then the fonrt airocn air comes out.

Why is that?

zeaq,
 

·
Registered
93 500SEL & 99 S500
Joined
·
1,022 Posts
Zeaq, I had this same problem in my 500. I had no idea what caused it, but it hasn't done it in 6 months so I haven't had it checked out. It did it 3 or 4 times over the course of a few days, and then it just stopped.
 

·
BenzWorld W140 Host
W140 S 320 L & R129 500SL
Joined
·
1,918 Posts
Discussion Starter #3
dantefr - 4/4/2005 11:36 PM

Zeaq, I had this same problem in my 500. I had no idea what caused it, but it hasn't done it in 6 months so I haven't had it checked out. It did it 3 or 4 times over the course of a few days, and then it just stopped.
So did you bring it to the shop to check what's wrong?
Maybe my dad and i will bring the S320 to the dealer in few weeks time.Just waiting for him to return from overseas;).

zeaq,
 

·
Registered
93 500SEL & 99 S500
Joined
·
1,022 Posts
Nope, I never brought it in. It only happened a few times and then the AC just began working properly again so I had no reason to bring it in. If yours keeps acting up, I would definatly bring it to your mechanic! Good Luck!!
 

·
BenzWorld W140 Host
W140 S 320 L & R129 500SL
Joined
·
1,918 Posts
Discussion Starter #5
dantefr - 4/9/2005 1:57 AM

Nope, I never brought it in. It only happened a few times and then the AC just began working properly again so I had no reason to bring it in. If yours keeps acting up, I would definatly bring it to your mechanic! Good Luck!!
That's good to hear.You know i've realized yeaterday when parking the S320 in the sun for too long it happens,and when parked under a cool shade and garage basement, it's fine.So do you think there's a blockage or something?

zeaq,
 
1 - 8 of 8 Posts
Top