Mercedes-Benz Forum banner

1 - 4 of 4 Posts

·
Registered
1981 300 TD
Joined
·
44 Posts
Discussion Starter #1
I have read all posts I could find first off.

I know brown is ground and red is 12V ... the car came to me already with an old audiovox that whomever removed so just wires were there with no harness of any kind. I see no white/gray line whatsoever but I think that's ok. I need the following and probably this would help others if its clear and concise:

1st, the black wire I see is not switched. Many posts indicate its to the antannae (sp). When I put both the red and yellow (common on most aftermarkets) which is constant and switched to the one red voila, its on. That black wire is not hot when key is on and when they are all run seperate, the stereo does not come on (meaning yellow to red and red to black). So I must have not located or we 81 300td owners don't have this black wire? If so, does that just mean no memory for this wagon?

Next up, I have to tell you this fader thing is making me pull my hair out. If someone could either post photos of exactly where they spliced these things up to that would be great! Like should all green go with green? So there are 4 sets of 2 pair wires in most aftermarket. I cut the wires already from the fader. I see left behind the solid green and solid red. Should they be included in splice or no? Also all solid blacks are negative?

If someone could just posts photos of what they did and not charts or diagrams, I think that would help the non technical of the group.

Appreciate any help as its due to storm again and the hole in my console is killing me! :bowdown::bowdown:
 

·
Registered
1984 300CD, 1983 240TD Euro
Joined
·
2,652 Posts

·
Registered
1981 300 TD
Joined
·
44 Posts
Discussion Starter #3
I eventually installed and all is well. For those who may need and this helps, once you pull up cover over shifter, cut the wires from fader - you will see to the left two wires brown for one and black for the other. one will have a solid red and two blacks and the other solid green and two blacks. simply take the black and red (left side speakers) and black is negative and red is positive. take green and black for right and do the same. the other front speaker wires you will remove from front of console...black and red and black and green. for the 12V switched (at least on my 81) I used the hazard switch line as indicated in previous posts but it isn't just black and yellow but solid black wit green stripes going across with yellow running through. It is next to a brown ground wire. I will post me photos I took in a bit just in case it helps simplify things for the 300TD wagon owner.

System sounds very nice...going to replace those factory's this weekend.

I will hate to see this ole boy go. Been a ride nursing him back with the help of this forum.
 

·
Registered
1981 300 TD
Joined
·
44 Posts
Discussion Starter #4
Oh and thanks MBZ, I had those printed out as well. The black line that they mention in many posts some say are antannae(sp) or 12V switched. Mine was not switched. Don't really know what it is. Also I have no gray. There is a plug that has red (power all the time) and gray and purple line but it was not plugged to anything.
 
1 - 4 of 4 Posts
Top