Mercedes-Benz Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I jsut got a 2002 ML320 with 26K miles on it. so when i go to start the car in the morning, it makes a squeeling noise, like inside the car, very high pitched annoying tone. i need to drive the car a couple of hundred feet, pull over turn it off restart and then the noise stops. it is EXTREMELY annoying. anyone have a clue on what it may be? THANKS!
 

·
Registered
Joined
·
1 Posts
hey, maybe it has the problem with the power steering hose, cause it leaks the fliud from the power steering pump. I have the 03 ML 350, and it has the same problem when the first start at a day. Try to refill the fluid or, you can read the discussion in this forum.
 

·
Registered
Joined
·
4,714 Posts
I jsut got a 2002 ML320 with 26K miles on it. so when i go to start the car in the morning, it makes a squeeling noise, like inside the car, very high pitched annoying tone. i need to drive the car a couple of hundred feet, pull over turn it off restart and then the noise stops. it is EXTREMELY annoying. anyone have a clue on what it may be? THANKS!
Congratulations on your purchase!

You say you hear the noise from inside the car on start-up but in my experience, noises which seem to come from a particular place do not always come from where you'd expect.

When you start the car next in the morning, open the hood and see you if you can isolate the sound to a particular section of the engine.

It may well be your idler pulley.

Best of luck!
 

·
Premium Member
Joined
·
16,769 Posts
On the next morning, turn the key to position #2 and see if the noise is heard. If the noise is present make sure that the blower motor on the A/C-Heater control is turned off. If it is and the noise is till present then it is probably the small fan in the e-box (engine fuse/relay box).

If there is no noise when the truck is not running then the noise should be attributed to the serpentine belt and or its' pulleys.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
ok im going to try some of the things you all said. Thanks for your help. i'll post with the results
 

·
Registered
Joined
·
514 Posts
Definately the E-box fan!!.......mine did exactly the same thing, dont waste your time lubricating it, it will only quieten down for a short time, buy a new one.
 

·
Registered
Joined
·
182 Posts
I also have a squealing sounds, but it's coming from the engine compartment. It only happens in the cold when I first start it. If it's in the garage over night it's fine.

it's more like a "vrrrt" sound haha, i feel like such an idiot... maybe it's my headlight fluid? ;P

could it be the power steering again? I'm getting no leaks under the car anymore, I already (hopefully) fixed that issue.
 

·
Registered
Joined
·
89 Posts
i also have a very annoying noise coming from the engine compartment, like a long never stopping beeeeeeeeeeeeeeeeeeeeeeeeeeeeeep.

i believe this noise is coming from the water pump.
It starts immediately after i turn on the ignition without turning on the engine.

What should i do about it?

i attached a picture of the part where the noise is coming from:
 

Attachments

·
Premium Member
Joined
·
16,769 Posts
i also have a very annoying noise coming from the engine compartment, like a long never stopping beeeeeeeeeeeeeeeeeeeeeeeeeeeeeep.

i believe this noise is coming from the water pump.
It starts immediately after i turn on the ignition without turning on the engine.

What should i do about it?

i attached a picture of the part where the noise is coming from:
It's called a Circulation Pump, part #001 835 60 64.

Mercedes Benz of Fort Lauderdale
 

·
Registered
Joined
·
89 Posts
ok, but any idea why it is producing this noise?

and how urgent would it be to change it?
because i will not buy a new part in China. the prices for genuine spare parts are crazy here.

So i want to wait for my next trip to Germany or USA to get the spare parts over there.
 

·
Premium Member
Joined
·
16,769 Posts
It's an elec. pump which circulates water. With that in mind, anything is possible. That pump serves three funtions: it circulates the water through the system to eliminate any hot spots. 2. it is used to eliminate air bubbles. 3. it is used to provide residual heating with the timer on the dash controls REST
 

·
Registered
Joined
·
433 Posts
i also have a very annoying noise coming from the engine compartment, like a long never stopping beeeeeeeeeeeeeeeeeeeeeeeeeeeeeep.

i believe this noise is coming from the water pump.
It starts immediately after i turn on the ignition without turning on the engine.

What should i do about it?

i attached a picture of the part where the noise is coming from:
that circulation pump is supposed to start after you shut down the truck. It is designed that way. It does make noise, but will stop in 5 minutes or so. Nothing wrong with it as long as it still works.
 
1 - 16 of 16 Posts
Top