Mercedes-Benz Forum banner

1 - 7 of 7 Posts

·
Registered
Mercedes Benz v126 500 SEL 1985
Joined
·
3 Posts
Discussion Starter #1
hello i have a 500sel the transmisson has been playing up for 4 week and then 2 weeks ago i lost all gears i got under the car and seen that they was no bush on the linkage so i replaced it with a new one and got all gears back then last week my wife was driving and it was going fine park it over night and went to go the next day we backed out of our drive way and when we put it in drive we lost all gears can any one help with a quick fix or could some one tell me if the transmisson from a 1985 380sel will work with my 1985 500sel
as i live in australia the 500sel was a import i can not find cheap parts for the car her
 

·
Registered
Mercedes Benz v126 500 SEL 1985
Joined
·
3 Posts
Discussion Starter #2
is there anyone that can help me

i would like to know if the transmisson from i w 126 380 sel will fit and work on my w126 500 sel i need some help i wont my car beck on the road
thank you
 

·
Registered
85 300SD, 82 euro 500 SEC, 78 450SL
Joined
·
354 Posts
The 380 sel uses 722.310 trans and the 500sel uses 722.311 according to my MB Tech book. I don't know what is diff between the two. When I lost all gears on my 300sd it was the torque converter.
 

·
Registered
Depends on the day!
Joined
·
13,337 Posts
IIRC, the bell housings are the same b/w the 116 and 117.


That said, I wouldn't put a 3.8 box on a 5.0.

Is there not a warranty on the new box??

Jonathan
 

·
Registered
Depends on the day!
Joined
·
13,337 Posts
Ive had Many a car come in w/ No bushings @ all, you still got @ least 1 gear!! The lack of bushings sometimes makes it hard to get into drive w/o a little extra pull or wiggle, but never did I have it make all gears go away.

Jonathan
 
1 - 7 of 7 Posts
Top