Mercedes-Benz Forum banner

1 - 5 of 5 Posts

·
Registered
2003 C320 coupe
Joined
·
31 Posts
Discussion Starter #1
yesterday i read about a Feb 2003 bulltin about car made before 2/2003.. when u do a full throttle at stop, the car doesnt go any faster.. i just checked my car and it manufactored in Feb 2003 and i having a hard time to find that message thread again..
someone give me a link to that thread.. it also got a pdf about that bullentin.. i need to print that and bring it to dealer so they can fix my car..

thanks!
ken
 

·
Registered
Joined
·
2 Posts
I have the same problem.with my 2003 c240..dealer indicated that it is normal......

I have the same problem.with my 2003 c240..dealer indicated that it is normal...
 

·
Registered
2003 C320 coupe
Joined
·
31 Posts
Discussion Starter #3
what month is your c240 make? my c320 is make in Feb 2003, but i bought it in July 2003. ...

what month is your c240 make? my c320 is make in Feb 2003, but i bought it in July 2003. they told me i already got the updated software..
 

·
Registered
Joined
·
2 Posts
My C240 was made in Aug2002, took delivery in Sept2002. I know there is a problem. After...

My C240 was made in Aug2002, took delivery in Sept2002. I know there is a problem. After a cold start, if I do full throttle, vehicle will completely hesitate, and not move forward, once I ease off the gas the vehicle will move forward, once warmed up, it seems to be much better..if there is a bulletin, I would like to know..
 

·
Registered
2003 C320 coupe
Joined
·
31 Posts
Discussion Starter #5
go to this link for the bullentin..
http://forums.mbworld.org/forums/showthread.php?s=&...


go to this link for the bullentin..
http://forums.mbworld.org/forums/showthread.php?s=&threadid=33313&highlight=full+throttle
 
1 - 5 of 5 Posts
Top